Results 1 to 10 of 10
  1. #1
    Newbie
    Join Date
    Jun 2018
    Posts
    6

    Default Intel GMA 3150 support

    Does anyone know if untangle 14.0 / Debian 9 has removed support for the Intel GMA 3150 gfx chipset?

    I have just upgraded my Atom D525 from 13.2.1 to 14.0 and Im getting fatal err messages regarding the gfx chip set


    Im VERY new to all this. I have only 3 pcs Connected to the box and up until now (v13.2.1) everything has been running flawlessly

    Kind regards (and hoping for a quick fix)

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    6,955

    Default

    Did you upgrade or is this a new install? If you upgraded, the drivers should be the same if you stay with the 3.16.0-4-untangle-686-pae kernel. Otherwise if you are on the 4.9 kernel, it could be a driver issue.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Newbie
    Join Date
    Jun 2018
    Posts
    6

    Default

    Yes its a clean install. I will reinstall 13.2.1 and do an upgrade see if this helps thanks


    Sent from my iPhone using Tapatalk

  4. #4
    Newbie
    Join Date
    Jun 2018
    Posts
    6

    Default Intel GMA 3150 support

    Ok an update .... Ive reinstalled 13.2.1 and the system runs flawlessly again. BUT when I check for updates it says there are no updates available so I cannot upgrade to v14.0. The only way I can see to install 14.0 is a clean install and as I said earlier there seems to be a gfx driver issue when I do a fresh install.

    Any ideas? Or should I keep to v13.2.1


    Sent from my iPhone using Tapatalk
    Last edited by BigfootUK; 06-13-2018 at 07:41 AM.

  5. #5
    Master Untangler
    Join Date
    May 2010
    Location
    Texas, USA
    Posts
    614

    Default

    Unless there is something you "have to have" that is new in v14, I would just stay on 13.2.1 for now. That is part of the reason upgrades aren't enabled for everyone on day 1 - to ferret out issues just like this.

  6. #6
    Newbie
    Join Date
    Jun 2018
    Posts
    6

    Default

    No problems as far as I know theres nothing I really need in 14 I just thought Id install 14 and have a play you know how it is I like to experiment and learn about new stuff etc etc. I can wait 😀


    Sent from my iPhone using Tapatalk

  7. #7
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    6,955

    Default

    You can run v14 on the 3.16.0-4-untangle-686-pae kernel
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  8. #8
    Newbie
    Join Date
    Jun 2018
    Posts
    6

    Default

    Sounds good m8 but Im new to all this and that sounds to complicated for my little brain to cope with !!


    Sent from my iPhone using Tapatalk

  9. #9
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    22,496

    Default

    During boot you've got several options that address video, did you try any of them?
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  10. #10
    Newbie
    Join Date
    Jun 2018
    Posts
    6

    Default

    To be honest i have no idea I will swap out the HD this weekend and reinstall 14 to see what happens.


    Sent from my iPhone using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2