Results 1 to 6 of 6
  1. #1
    Newbie
    Join Date
    Apr 2020
    Posts
    3

    Question New to Untangle - Advice on Ethernet Adapters

    I'm currently trying to setup Untangle on a DL320e Gen8 v2, and it detects the on board ethernet adapters without issue, but I've tried both a HP 530FLR, which is based on the QLogic 57810S chipset (doesn't detect it), and a HP 331FLR, which is based on the Broadcom BCM5719 chipset (doesn't detect it). I see most folks talk about Intel based chipsets are the best to go with, but haven't seen mentions of which ones would work best. Ideally, I would like to stick to 10Gb in a SFP form factor, but would consider a quad port 1Gb, as well. Has anyone had any experience with the HP 560SFP+ and had success?

  2. #2
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,414

    Default

    Untangle is currently based on Debian 9, v15.1 will be based on Debian 10.

    Debian 9 was released June 17, 2017. So if you use anything with Intel's name on it, that was released from BEFORE that date, it's likely to just work.

    But it's rather hard to get specific on what will and won't work, hardware support isn't trivial. Appliances are sold for a reason!

    With that platform, and the desire to use Gigabit, you probably will have better luck installing VMWare instead, and using a virtual appliance. But beware, that's jumping into the deep end... running a router inside a hypervisor isn't trivial either.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  3. #3
    Newbie
    Join Date
    Apr 2020
    Posts
    3

    Default

    I may try my luck with the 560SFP+, which appears to have a launch date, according to Intel, of Q3 '09. I've got a VSAN cluster already, but have the need for WAN failover, and since it could live on any of the hosts, it becomes that much more difficult.

    Thanks for the information!

  4. #4
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Lake Tahoe
    Posts
    9,813

    Default

    Try the 15.1 beta, it might have drivers needed.

    https://forums.untangle.com/announce...available.html
    Jim.Alles likes this.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  5. #5
    Newbie
    Join Date
    Apr 2020
    Posts
    3

    Default

    Just as an update to this, I ordered the 560SFP+, and Untangle picked it up without issue. I'm currently running 15.1
    Jim.Alles likes this.

  6. #6
    Master Untangler
    Join Date
    Jul 2010
    Location
    Nanaimo B.C
    Posts
    462

    Default

    Quote Originally Posted by ..::Ryan::.. View Post
    Just as an update to this, I ordered the 560SFP+, and Untangle picked it up without issue. I'm currently running 15.1
    How you liking the 320 running Untangle ? is the unit quiet ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2