Results 1 to 6 of 6
  1. #1
    Untangler
    Join Date
    Jun 2018
    Posts
    73

    Default New Z4 with 15.1 Preinstalled will not upgrade

    Have multiple Z4's that we have just received recently that will not upgrade from the preinstalled 15.1. Notifications states that upgrades are available and ready to be installed. But when you go to Config, upgrade, upgrade now it fails with a warning message of. Downloading upgrades failed. Fails right away on 1 / 163.

    Any advice other then install from USB?

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,728

    Default

    Open a support ticket. Most likely there is something blocking access to updates.untangle.com upstream.
    CMcNaughton likes this.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Untangler
    Join Date
    Jun 2018
    Posts
    73

    Default

    Quote Originally Posted by jcoffin View Post
    Open a support ticket. Most likely there is something blocking access to updates.untangle.com upstream.
    Contacted support, they were able to remote in and get it working from the CLI. After he applied the fix it showed 15.1.2 and upgraded normally from there. Two upgrade passes and now at 16.1.1. Thank You!
    CMcNaughton likes this.

  4. #4
    Untangler
    Join Date
    Dec 2020
    Posts
    50

    Default

    Anyway we can do this on our own, instead of having to reach out to support everytime?!
    I've just deployed 3 z4plus, all had the same issue.

  5. #5
    Untangler
    Join Date
    Jun 2018
    Posts
    73

    Default

    Quote Originally Posted by tgr225 View Post
    Anyway we can do this on our own, instead of having to reach out to support everytime?!
    I've just deployed 3 z4plus, all had the same issue.
    I asked that question to support. I was told because it involves using the command line they are not able to share that with me. They did tell me that the image that is currently being installed has been updated since the time that our units were purchased. Our purchase was only a couple of weeks ago.

  6. #6
    Untangler
    Join Date
    May 2008
    Posts
    428

    Default

    No wonder support is so busy and one of their biggest costs.
    sperman likes this.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2