Results 1 to 7 of 7
  1. #1
    Newbie
    Join Date
    Feb 2017
    Posts
    5

    Default Untangle 16 on HP Proliant DL 360 G5 with p400i raid controler

    I'm trying to repurpose some old hardware by installing Untangle NG 16 on an HP Proliant DL360 G5 with a p400i raid controller.
    I've gotten as far as choosing the driver for the hard drive - I've tried the HP choices in the list but they don't do the trick. I'm trying to find a debian driver for the raid controller so I can attempt to load it via a usb during the install.

    Anyone else try this on this hardware with success?

  2. #2
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    25,790

    Default

    If it doesn't just work, it's not supported. You might have better luck getting vSphere running on it, and making Untangle a VM though.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  3. #3
    Untangle Ninja dwasserman's Avatar
    Join Date
    Jun 2008
    Location
    Argentina
    Posts
    4,357

    Default

    Or put a single SATA HDD
    The world is divided into 10 kinds of people, who know binary and those not

  4. #4
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    25,790

    Default

    There is that, the RAID card is usually the problem. If you get it out of the mix and install to a single drive it'll generally work.

    But, if you want full hardware functionality, you're probably going to need to use VMWare.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  5. #5
    Newbie
    Join Date
    Feb 2017
    Posts
    5

    Default

    I'm liking the idea of VMware on it.
    What version of VMware can run on that hardware?

  6. #6
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    25,790

    Default

    No idea, it's your server. Hit up HP.com with the numbers and go find out.


    But I'd start with vSphere Hypervisor (ESXi) https://my.vmware.com/en/web/vmware/...re_vsphere/7_0

    HP more than likely has official support for it, which is why I suggested it.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  7. #7
    Master Untangler bluechris's Avatar
    Join Date
    May 2016
    Location
    Athens, Greece
    Posts
    173

    Default

    Officially it runs only v6 esxi but i did a custom iso according to this info in a same proliant as yours and is working fine more than a year and a half. The directions are for g7 but it's the same problem.

    https://blog.monstermuffin.org/fixin...pe-g7-servers/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2