Results 1 to 6 of 6
  1. #1
    DJR
    DJR is offline
    Newbie
    Join Date
    Apr 2020
    Posts
    6

    Default Request for default BIOS setting for Power on Z4 and Z4+

    Have noticed that the Z4 series of hardware is not set to power on when power is applied. The previous U25 units were.

    Is it possible to have a change made on future units so that this is the default out of the box?

    We have clients that when they have a power event the router will not power back on unless we have a person on-site to push the power button.

    I am asking for this as a default out of the box setting as we have some units shipped direct to the clients and we are not able to console in to the unit and change the BIOS before is is adopted into our Command Center remotely.

    On the units that we install ourselves I have changed the BIOS setting to always power on before we deploy it and it works well set that way.

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,620

    Default

    It should be set from us as power restore to last state.

    Edit: I just verified on our current stock is set to last state.
    Last edited by jcoffin; 06-01-2021 at 01:38 PM.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,024

    Default

    What's crazy for me is I always change that to power off!

    But we have REALLY bad power here, and the last thing I want is a database bouncing like a yoyo! I've lost so many Untangles that way...

    I'd rather have to send someone in there to push the button!
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  4. #4
    Untangler
    Join Date
    May 2008
    Posts
    365

    Default

    Or Untangle should support ups's.

  5. #5
    Untangler
    Join Date
    Jun 2018
    Posts
    72

    Default

    Quote Originally Posted by sky-knight View Post
    What's crazy for me is I always change that to power off!

    But we have REALLY bad power here, and the last thing I want is a database bouncing like a yoyo! I've lost so many Untangles that way...

    I'd rather have to send someone in there to push the button!
    Some of our clients would have to drive 40 miles just to go push the button for us, and if I had to go it would be a plane trip! We have a cold spare on-site if some how it does get damaged.

  6. #6
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,024

    Default

    Quote Originally Posted by djrees View Post
    Some of our clients would have to drive 40 miles just to go push the button for us, and if I had to go it would be a plane trip! We have a cold spare on-site if some how it does get damaged.
    40 miles isn't that far... but yes I see your point. My point is only that there is no setting that matches all deployments, so no matter what thanks to Untangle being PC based you can't ever really just have anyone drop ship a device to the site and have it be 100%. That is... unless you use a service that configures things like that for you in advance.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2