Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. #1
    Master Untangler
    Join Date
    Mar 2021
    Posts
    121

    Default Intel Pro 1000PT QUAD Port PCI-Express Not Compatible?

    I have a few of these cards and Ive tried them in 3 different SuperMicro boards and Untangle doesnt recoqnize them at all when going to Interfaces... No issues with 2 Port, 10GB SFP+, etc... all Intel cards but these QUAD ports arent recognized.

    INTEL PRO/1000PT EXPI9404PTL QUAD PORT ETHERNET NIC 39Y6138

    Anyone else have this issue with the Intel Pro 1000 PT Quad 1GB Port PCI Express cards??

    What is a known working QUAD 1GB Intel PCI-Express Intel card that works with Untangle??

  2. #2
    Master Untangler
    Join Date
    May 2008
    Posts
    129

    Default

    I would be curious as well, because I was just about to purchase one of the Intel quad cards. Also, I did notice that there are a bunch of fake Intel pro cards out there on the internet, especially that particular one.
    dashpuppy likes this.

  3. #3
    Master Untangler
    Join Date
    Jul 2010
    Location
    Nanaimo B.C
    Posts
    785

    Default

    Quote Originally Posted by defcomllc View Post
    I have a few of these cards and Ive tried them in 3 different SuperMicro boards and Untangle doesnt recoqnize them at all when going to Interfaces... No issues with 2 Port, 10GB SFP+, etc... all Intel cards but these QUAD ports arent recognized.

    INTEL PRO/1000PT EXPI9404PTL QUAD PORT ETHERNET NIC 39Y6138

    Anyone else have this issue with the Intel Pro 1000 PT Quad 1GB Port PCI Express cards??

    What is a known working QUAD 1GB Intel PCI-Express Intel card that works with Untangle??
    Very strange for sure. If you boot off a Ubuntu live usb stick do they get detected ?
    Started Youtube Channel, Have a question about Untangle Ask me : jason @ jasonslab.ca
    https://www.youtube.com/c/jasonslabvideos << Please like and subscribe, helps me out !!

  4. #4
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,498

    Default

    The pro1000 PT cards have been supported for over a decade...
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  5. #5
    Master Untangler
    Join Date
    Jul 2010
    Location
    Nanaimo B.C
    Posts
    785

    Default

    Quote Originally Posted by sky-knight View Post
    The pro1000 PT cards have been supported for over a decade...
    I was going to hint at that too, but im thinking maybe something else is wrong, or maybe he has some DOA OR cloned ones.. My idea to boot off Ubuntu Live USB might show some information though..
    Started Youtube Channel, Have a question about Untangle Ask me : jason @ jasonslab.ca
    https://www.youtube.com/c/jasonslabvideos << Please like and subscribe, helps me out !!

  6. #6
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,498

    Default

    Yeah, there are tons of issues with the knockoffs. It's not good enough to have an Intel chip, you need an actual Intel card. Sadly... those are hard to come by.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  7. #7
    Untangler
    Join Date
    Mar 2018
    Location
    Toronto, Ontario
    Posts
    80

    Default

    Quote Originally Posted by defcomllc View Post
    I have a few of these cards and Ive tried them in 3 different SuperMicro boards and Untangle doesnt recoqnize them at all when going to Interfaces... No issues with 2 Port, 10GB SFP+, etc... all Intel cards but these QUAD ports arent recognized.

    INTEL PRO/1000PT EXPI9404PTL QUAD PORT ETHERNET NIC 39Y6138

    Anyone else have this issue with the Intel Pro 1000 PT Quad 1GB Port PCI Express cards??

    What is a known working QUAD 1GB Intel PCI-Express Intel card that works with Untangle??
    Looks like the (in)famous IBM OEM Intel based NIC card. Goto your UEFI and change PCIe "Auto" to "Gen1". See if it works afterwards.
    jcoffin likes this.

  8. #8
    Master Untangler
    Join Date
    Mar 2021
    Posts
    121

    Default

    I'll try using the card in another machine and see what happens. I have 4 of them, none of them would work in UT..
    dashpuppy likes this.

  9. #9
    Master Untangler
    Join Date
    Jul 2010
    Location
    Nanaimo B.C
    Posts
    785

    Default

    Quote Originally Posted by defcomllc View Post
    I'll try using the card in another machine and see what happens. I have 4 of them, none of them would work in UT..
    You able to post model of the Supermicro board & daughter PCIE card ?
    Started Youtube Channel, Have a question about Untangle Ask me : jason @ jasonslab.ca
    https://www.youtube.com/c/jasonslabvideos << Please like and subscribe, helps me out !!

  10. #10
    Master Untangler
    Join Date
    Mar 2021
    Posts
    121

    Default

    Yes its a Manufactured for IBM by Intel and no it is not recognized by Ubuntu Live USB...

    Ill check out the PCIE settings...

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2