Page 1 of 3 123 LastLast
Results 1 to 10 of 22
  1. #1
    Master Untangler neiby's Avatar
    Join Date
    Jun 2009
    Location
    Denver, CO
    Posts
    603

    Default Just installed UT, can't pass any traffic

    I just installed UT to check it out. I set it up in bridged mode, connected the external interface to the switch servicing our LAN and connected the inside interface to a linux laptop. I configured the laptop with an IP address from our LAN. I cannot reach any websites and I can't even ping other devices on the LAN.

    I don't even know what to check now. I thought it was setup properly. Any thoughts?

    Thanks!
    John

  2. #2
    Master Untangler neiby's Avatar
    Join Date
    Jun 2009
    Location
    Denver, CO
    Posts
    603

    Default

    Nevermind. For some reason, UT thinks my internal NIC is disconnected.

  3. #3
    Master Untangler neiby's Avatar
    Join Date
    Jun 2009
    Location
    Denver, CO
    Posts
    603

    Default

    I'm not even getting a link light on the internal NIC. I've tried restarting the interface on the laptop and I've tried different crossover cables. I even tried a straight-thru cable, which I knew wouldn't work, and it didn't.

    Right now, the internal NIC is set to Bridge. The external is set to Dynamic (wan). Is that correct?

  4. #4
    Untangle Ninja gotkimchi's Avatar
    Join Date
    Jan 2007
    Location
    Bay Area
    Posts
    2,106

    Default

    that is correct, do you have a third NIC? You could try to switch the interfaces around. You will need to be in the advanced mode, interfaces, and cross looking icon means that you can move them around.
    to be understood, you must first understand. :)
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself. If you need Untangle support please call or email support@untangle.com

  5. #5
    Master Untangler neiby's Avatar
    Join Date
    Jun 2009
    Location
    Denver, CO
    Posts
    603

    Default

    Hmm... I tried a different laptop and still could not get a link light. The UT PC doesn't appear to like the card I put into it. I bought a Linksys Etherfast 10/100 card today. It should be working, it's brand new. Maybe I'll restart the PC and see what happens.

  6. #6
    Master Untangler neiby's Avatar
    Join Date
    Jun 2009
    Location
    Denver, CO
    Posts
    603

    Default

    Quote Originally Posted by gotkimchi View Post
    that is correct, do you have a third NIC? You could try to switch the interfaces around. You will need to be in the advanced mode, interfaces, and cross looking icon means that you can move them around.
    I don't have a third NIC. I'm going to try rebooting the "server" to see if that clears the problem up.

  7. #7
    Master Untangler neiby's Avatar
    Join Date
    Jun 2009
    Location
    Denver, CO
    Posts
    603

    Default

    Ah, I figured out the link problem. The boot on the jacket of the cable was stopping it from connecting all the way into the NIC on the UT "server". I switch to a non-booted cable and I have a link. Now to test it!

    EDIT: Yep, problem solved! I'm passing (and filtering) traffic on this test box with no problems.
    Last edited by neiby; 06-26-2009 at 03:52 PM.

  8. #8
    Newbie
    Join Date
    Jun 2009
    Posts
    12

    Default

    Hi I've been testing untangled also now contrary to you I do get the link light but I can't ping anything from my laptop. My configuration is the following:

    Router/Firewall --> 192.168.4.1
    External --> 192.168.4.5
    Internal --> Bridged
    Laptop --> 192.168.4.6

    Firewall connected to external.
    Laptop connected to internal.

    Am I doing anything wrong?

    ----internet--- router----untangle(in bridge mode)----laptop
    (diagram copied from BlackCat in another post :-P)
    Last edited by sonar; 07-01-2009 at 12:13 PM.

  9. #9
    Master Untangler neiby's Avatar
    Join Date
    Jun 2009
    Location
    Denver, CO
    Posts
    603

    Default

    Do you have any access lists or firewall features enabled on your router? Perhaps one of those devices is blocking ICMP.

  10. #10
    Newbie
    Join Date
    Jun 2009
    Posts
    12

    Default

    Hi thank you for your help.

    And no I turned off all of the services.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2