Results 1 to 8 of 8
  1. #1
    Newbie
    Join Date
    May 2008
    Posts
    14

    Default Installing old version of untangle

    Hi, I have had many major problems with untangle 6.2.
    I am trying to install 6.0.2 but when I try to install the spam filter, it tells me that I have to upgrade before installing the filter.

    Is there anyway that I can delete the upgrades showing so that I can install the filter?

  2. #2
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,497

    Default

    No, you need to solve the problems with 6.2. If you can't run it, you're going to have major issues going forward.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  3. #3
    Newbie
    Join Date
    May 2008
    Posts
    14

    Default

    that sounds great, but I don't see it happening.

    I am having the same issue as in this thread, I have even installed a clean copy on a new box, same issue. Runs at about 5% cpu, then something happens, it starts running at 25-30% and starts to drop emails.
    http://forums.untangle.com/spam-bloc...verloaded.html

    It ran fine for us for well over a year (with the older version)

  4. #4
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,497

    Default

    Have you tried a clean install? Not all boxes made the 6.1 leap cleanly.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  5. #5
    Newbie
    Join Date
    May 2008
    Posts
    14

    Default

    yea, mentioned that above "I have even installed a clean copy on a new box"
    is the wiki down?

  6. #6
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,497

    Default

    Odd, I can't get to wiki.untangle.com either, so I guess you're right.

    The next oddity is now that my brain is starting to fire this morning...

    (forgive me, running on 3 hours of sleep)

    As far as I'm aware UT supports all the way back to 5.1 currently. So, if you have autoupgrade turned off, you should be able to install the modules on 6.02 fine.

    Still, there aren't "issues" with the 6.2 release over an above xorg stuff. The reports module is a problem, but that isn't specific to 6.2, it was an issue in 5.1. The new kernel takes some more ram to run and it's showing issues on some boxes.

    The Spam module fails shut, but there are instructions in the post you linked to change that.

    Have you tried turning off the reports module? I've had a few boxes get much happier after that. 6.3 is coming with a new reports module, finally.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  7. #7
    Newbie
    Join Date
    May 2008
    Posts
    14

    Default

    I have auto update turned off, but it seems that it already checked, and knows that there is an update. I guess I could re-install again, with it not connected to the internet, but I have a feeling that I will not be able to install the filer w/o it checking.

    on this clean install, I had not installed any racks other than the spam filter and the spam booster. I just paid for support, on hold now, lets see if they can fix my issue.

  8. #8
    Newbie
    Join Date
    May 2008
    Posts
    14

    Default

    If you modify /etc/apt/sources.list and comment out the first line, the "stable" source, then it will allow you to install new applications.

    My 6.0.2 install is using about 1/3 the CPU my 6.2 install was using.
    It is using the exact same server, but it only has 1/2 the ram the 6.2 install had (1 gig instead of 2)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2