Page 2 of 10 FirstFirst 1234 ... LastLast
Results 11 to 20 of 93
  1. #11
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,163

    Default

    I'm still pounding on it... there has GOT to be a way to update that kernel module.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  2. #12
    Untangle Ninja Solignis's Avatar
    Join Date
    Jul 2008
    Location
    Hudson, Ohio, USA
    Posts
    1,704

    Default

    LAME!

    I know I sailing into uncharted waters when I say this. But is there a way to get the new driver off of the Squeeze server and load it into Untangle?

    Even if it has 5-9 percent chance of failing, is there a way?

    Hey skyknight, PM coming at cha.
    “Most good programmers do programming not because they expect to get paid or get adulation by the public, but because it is fun to program.” - Linus Torvalds

  3. #13
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,163

    Default

    You're thinking the same thing I am... but I haven't found the package yet.

    You'd better believe if I can find a way to suck that driver out of squeeze and light up our Lenny boxes it'll be posted.

    I just wish I had a card to FREAKING TEST WITH. All the equipment I have of that class is either in mission critical service, or sold to clients. I don't have something loose I can just play with.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  4. #14
    Untangle Ninja Solignis's Avatar
    Join Date
    Jul 2008
    Location
    Hudson, Ohio, USA
    Posts
    1,704

    Default

    I found an interesting quirk that may help you.

    The same problem that plagues the e1000e cards on physical boxes, seems to plague my virtual UT box also. Try to make it work on that.
    “Most good programmers do programming not because they expect to get paid or get adulation by the public, but because it is fun to program.” - Linus Torvalds

  5. #15
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,163

    Default

    VMWare? The VMWare virtual adapter works off the e1000 driver... not the e1000e.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  6. #16
    Untangle Ninja Solignis's Avatar
    Join Date
    Jul 2008
    Location
    Hudson, Ohio, USA
    Posts
    1,704

    Default

    Anyone care to explain this error?

    Disregard this, it seems my disc was no good, I changed to ISO instead of using the CD-ROM drive and it picked up where it left off.
    Last edited by Solignis; 09-22-2009 at 05:51 PM.
    “Most good programmers do programming not because they expect to get paid or get adulation by the public, but because it is fun to program.” - Linus Torvalds

  7. #17
    Untangle Ninja Solignis's Avatar
    Join Date
    Jul 2008
    Location
    Hudson, Ohio, USA
    Posts
    1,704

    Default

    You sure about the VMware device using the e1000?

    I swear I saw some documentation somwhere that said it used the e1000 or e1000e driver depending on the version of the VM. version 4 uses the e1000 and version 7 uses the e1000e.

    But I am known to be wrong.
    “Most good programmers do programming not because they expect to get paid or get adulation by the public, but because it is fun to program.” - Linus Torvalds

  8. #18
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,163

    Default

    That is possible... ESXi only have the VMNet, and e1000 emulation. VMWare workstation is different... ESXi is still using version 5.

    What VMWare are you playing with? I just built a VM on Workstation 6.5 and it's passing the AMD 79c970
    Last edited by sky-knight; 09-22-2009 at 06:41 PM.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  9. #19
    Untangle Ninja Solignis's Avatar
    Join Date
    Jul 2008
    Location
    Hudson, Ohio, USA
    Posts
    1,704

    Default

    I am using VMWare ESXi v4.0

    When you set up a VM it has 2 options

    1. Use Virtual Machine version 4

    2. Use Virtual Machine version 7

    I am running the e1000 card. It "seems" to be stable for the time being.
    “Most good programmers do programming not because they expect to get paid or get adulation by the public, but because it is fun to program.” - Linus Torvalds

  10. #20
    Master Untangler
    Join Date
    Mar 2008
    Posts
    129

    Default

    Any quick comments on the beta? How are the reports and other fixes?

Page 2 of 10 FirstFirst 1234 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2