Page 1 of 3 123 LastLast
Results 1 to 10 of 21
  1. #1
    Newbie
    Join Date
    Nov 2008
    Posts
    8

    Default Installation problem

    I downloaded and burnt Untangle 7 onto CD yesterday, but am receiving the following error message on my PC.

    Failed to retrieve the preconfiguration file.
    File:///cdrom/simple-cdd/default.preseed

    I have seen this message in other posts on the forum, but cannot figure out what is going on.

    To be honest my heart is a little broken now... I was the biggest of Untangle fans, but don't know how to solve this problem. I burnt two different CD's and still am getting the same error message. I even tried running the installation on my HP 6720s laptop and .... no joy... same problem!!

    HELP!!!!

  2. #2
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747

    Default

    try burning the CD slower or with a different burner/program.

    usually this message means it can't mount the CD to finish the install.

    you could also try a different CD-reader on the install machine, but given that you tried an HP laptop i bet its an issue in the burning process.
    You could also try to download it again to make sure the download worked.

    http://sourceforge.net/projects/unta...0.iso/download
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Untangle Ninja Solignis's Avatar
    Join Date
    Jul 2008
    Location
    Hudson, Ohio, USA
    Posts
    1,704

    Default

    I would do a checksum comparison on the file to be sure it is all there.

    I use the program HashTab.
    “Most good programmers do programming not because they expect to get paid or get adulation by the public, but because it is fun to program.” - Linus Torvalds

  4. #4
    Untangler
    Join Date
    Nov 2008
    Posts
    45

    Default

    Quote Originally Posted by Solignis View Post
    I would do a checksum comparison on the file to be sure it is all there.

    I use the program HashTab.
    What is the MD5 checksum for the Untangle 7 ISO?

    I've had this same issue, burned twice now, second time at only 8x - same error on two different computers.

    I'd like to check the MD5 but can't find it published anywhere.

  5. #5
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747

    Default

    it depends on where you download.

    I suggest using the download link above (from sourceforge)
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  6. #6
    Untangler
    Join Date
    Nov 2008
    Posts
    45

    Default

    That's where I downloaded it from. I don't see an MD5 key file there.

  7. #7
    Newbie
    Join Date
    Nov 2008
    Posts
    8

    Default

    Thanks guys for all the help. I downloaded hashtab - right clicked the properties of the untangle iso - ran hashtab.

    I now get the MD5 results. What do they mean.... it is just a whole string of digits.

    How do I know if the file is ok?

    Cheers

  8. #8
    Untangler
    Join Date
    Nov 2008
    Posts
    45

    Default

    That's exactly my point.

    The "assistance" being given here is essentially useless, and in your case has in addition wasted your time because you also spent time generating the hash file.

    FWIW I've also contacted support (I have paid support) but haven't had an answer from them yet. The "solution" seems to be to keep downloading the file (only a mere 450MB), burning CD's and hope it will eventually work.

  9. #9
    Newbie
    Join Date
    Nov 2008
    Posts
    8

    Default

    Agree with you tonydav

    For such a great product... I am beginning to lose hope. Noone has provided a real answer to my questions. I just can't understand how so many people have had problems with the iso's.

    Maybe I need to look at an alternative product???

  10. #10
    Untangler
    Join Date
    Nov 2008
    Posts
    45

    Default

    I'm not sure what's going on. I haven't had issues downloading the earlier versions, and to be honest, I can't remember the last time I downloaded a file using my download manager and it was corrupt.

    Likewise, I've burnt it 4 times on different computers - no help.

    Paid support finally returned my e-mail and simply told me I must have incompatible hardware. Seemed to work fine with versions 5 and 6 though...

    Personally I'm losing confidence with it as well. Given I not only have paid support, but am also a reseller I don't think that's good. Certainly until they work these things out I won't be deploying it at any future sites. Which is disappointing given the new reporting options looked to be of interest to a couple.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2