Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Untanglit
    Join Date
    Oct 2009
    Location
    Melbourne
    Posts
    21

    Default Users got issues

    HI,

    Just install UT on bridge mode. But i got 4 subnets ( 192.168.1,2,3,& 4) and all connected via IP VPN.but all going to Internet via my PIX. so i put UT behind that

    Internet <--PIX--UT<---LAN (192.168.1.x,192.168.2.x,192.168.3.x,192.168.4.x)

    PIX:192.168.1.252
    all client DGW: 192.168.4.253 (Local VPN Router)
    UT:192.168.1.249


    So these are the issues.

    1. I can not see any other subnets ip's under reports or logs.

    2. 192.168.2.x subnet user run one application java -jar app.jar this is not working?

    3. Same subnet user run startrack application and can not upload data to startrack site.

    4. I only add web filter but even switch off they can't make that apps to work?

    5. How do i get the report by each subnet? or list them in the log?

    Any help pls.

  2. #2
    Master Untangler
    Join Date
    May 2008
    Location
    Bryan, TX
    Posts
    260

    Default

    What modules are you running?

  3. #3
    Untanglit
    Join Date
    Oct 2009
    Location
    Melbourne
    Posts
    21

    Default

    Web Filter

  4. #4
    mdh
    mdh is offline
    Untangle Ninja mdh's Avatar
    Join Date
    Aug 2007
    Posts
    4,752

    Default

    Post your external and interface network settings. I see a mention of IP VPN in your post. Do you mean IPsec VPN?

  5. #5
    Untanglit
    Join Date
    Oct 2009
    Location
    Melbourne
    Posts
    21

    Default

    Quote Originally Posted by mdh View Post
    Post your external and interface network settings. I see a mention of IP VPN in your post. Do you mean IPsec VPN?

    Internet-- Router--Pix-- LAN Switch
    IP/VPN Router -- LAN Switch
    ISA2206 Proxy--LAN Switch


    I got 4 branch office they are connected through IP/VPN and that router work as our DGW ( 192.168.1.253)

    IP/VPN Router : 192.168.1.253
    PIX LAN : 192.168.1.252
    ISA Proxy : 192.168.1.251

    Client/Server DGW :192.168.1.253

    Office1 :192.168.2.x
    Office1 DGW: 192.168.2.253
    Office 1 Proxy : 192.168.1.251 ( Head Office)

    Office 2 : 192.168.3.x
    Office 2 DGW : 192.168.3.253
    Office 2 Proxy : 192.168.1.251 ( Head Office)

    So i put UT between PIX and Switch but i gave UT DGW 192.168.1.252 (PIX)


    Now i can not ping UT from any Office1 & 2 and few java application launching issues.

  6. #6
    mdh
    mdh is offline
    Untangle Ninja mdh's Avatar
    Join Date
    Aug 2007
    Posts
    4,752

    Default

    I still go back to my original question. When you say IP VPN, do you mean IPsec VPN? If so, that is not compatible with Untangle, and must be terminated upstream. If you can make a diagram, that would be best. It doesn't have to be pretty, just correct and understandable.

  7. #7
    Untanglit
    Join Date
    Oct 2009
    Location
    Melbourne
    Posts
    21

    Default

    HI,

    Thanks, Not IPSEC they called this IP/VPN (MPLS) I have attached the pic

    Thanks

  8. #8
    Untanglit
    Join Date
    Oct 2009
    Location
    Melbourne
    Posts
    21

    Default

    Hi All,

    Is my setup correct ?

    Thanks

  9. #9
    Master Untangler rmaccara's Avatar
    Join Date
    Aug 2008
    Location
    Nova Scotia
    Posts
    177

    Default

    I've got an MPFL network with 3 branch plants all connecting to the Internet through our UT box.
    Our setup looks very similar to yours.
    Last edited by rmaccara; 10-23-2009 at 10:42 AM. Reason: Took a closer look at the drawing!

  10. #10
    Untanglit
    Join Date
    Oct 2009
    Location
    Melbourne
    Posts
    21

    Default

    Any Updates guys

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2