Page 4 of 4 FirstFirst ... 234
Results 31 to 38 of 38
  1. #31
    Newbie
    Join Date
    May 2009
    Posts
    13

    Default

    And in case it helps, here is a screen shot of the config page.

  2. #32
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,498

    Default

    The "unformatted block page" means your bridge is physically plugged in backwards. Direction matters, reverse your cables.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  3. #33
    Untangle Ninja dwasserman's Avatar
    Join Date
    Jun 2008
    Location
    Argentina
    Posts
    4,371

    Default

    I dont understand what is the problem?

    You have bloked in web filter the "social network" categorie, and then this is the page of blocking. Only don see the picture of untangle, but, this is important?

  4. #34
    Newbie acreswell's Avatar
    Join Date
    Dec 2009
    Location
    Greenwood, SC
    Posts
    10

    Default

    Harley,

    Follow sky-night's advice. Same thing I did. Trust in the Untangle Ninja's.

  5. #35
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,498

    Default

    Yes, because an Untangle bridge plugged in backwards won't allow you into HTTP administration, and you're exposing other "internal" features of the appliance to the external of the network. It won't really cause you a security problem, because you have a router in the way, but it will cause a world of confusion if you where to start working with packet filter rules, QoS, and the other more advanced features of Untangle.

    Oh, and due to the default no rack policy for SMTP if you have the bridge backwards and it's in front of your mail server, you aren't scanning crap on the way in you're scanning crap on the way out, and you'll be e-mailing people quarantine digests. The untangle team loves people that spam their name all over the place. Love them enough to track down and shut down the server...
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  6. #36
    Untangle Ninja dwasserman's Avatar
    Join Date
    Jun 2008
    Location
    Argentina
    Posts
    4,371

    Default

    The old trick of backward cables!! (get smart - super agent 86)

  7. #37
    Newbie
    Join Date
    May 2009
    Posts
    13

    Default

    Swapping the Cables produces the same effect (white screen) with one exception, I could no longer access UT via web browser.


    I dont understand what is the problem?

    You have bloked in web filter the "social network" categorie, and then this is the page of blocking. Only don see the picture of untangle, but, this is important?
    This display of the silver "logo" screen itself isn't really that important, my concern is that it is an indicator of a deeper issue that I'm not currently seeing.

  8. #38
    Newbie
    Join Date
    May 2009
    Posts
    13

    Default

    Other than the block screen, everything appears to be working fine for everyone on the network and is functioning exactly as I would expect it to. As I stated in the previous post, it isn't that important, but I thought I would see if there were alternate causes to this issue that I might be missing.

Page 4 of 4 FirstFirst ... 234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2