Page 1 of 4 123 ... LastLast
Results 1 to 10 of 38
  1. #1
    Newbie acreswell's Avatar
    Join Date
    Dec 2009
    Location
    Greenwood, SC
    Posts
    10

    Smile I'm an "Untangle Noob."

    This is my first post on the forums. I wasn't sure where this question would fit, so I sincerely hope I don't offend the Untangle gods!

    Recently, the practice I work for opted to get rid of an overpriced monthly maintenance device which were not happy with (SonicWall TZ-180). We moved our site-to-site VPN tunnels, client VPN access and firewall roles over to a Cisco ASA 5505 which we are very pleased with. The drawback to that device, however - no web filtering!

    Luckily, I'd used Untangle before on my home network & a few smaller networks for other clients in my "side business." I loaded up a box (running the distro, not the Windows application) and configured it. All works GREAT!

    The only two problems I'd run into, which pale in comparison to the benefits of the software are as follows:

    • Reporting services aren't working as smoothly as I'd like.
      I use static IP addresses on all of our hardwired machines in the office. I have MAC address based reservations set in my DHCP router to give wireless clients the same IP every time they connect. I used the "Name Map" option under the "Reports" service to create a name for each workstation with its corresponding IP address. Some work, some do now. I read a related post about spaces in the names. I have since used underscores to remedy the solution. What strikes me as odd is that some of the names that were working did, indeed, have spaces in them. I've only recently changed the names to remove all spaces, so I'll have to wait and see what happens.

    • Blocked pages come up lacking the "CSS" style I'm used to.
      I guess I find this issue strange because with all previous installations, I've never had a problem. I'm used to seeing the gray, metal-like texture background with the green "untangle" logo when a page is blocked because of a rule. Now, all I get is a plain white screen with black lettering. Don't get me wrong, it still serves the purpose. I was just curious. I've attached a screen cap of the page I get.


    Again, I'm VERY pleased with Untangle - always have been. Neither of these issues are "deal-breakers" in my book. I was just wondering if any of the local gurus might have a suggestion. It would be nice to have names on the reports so that I don't have to explain each & every entry to my boss when I'm asked for a report. Concerning the second issue, if it's not fixable, I'm still happy.

    Sorry for the long-winded message, all. I'm just waiting patiently on 5:00 so I can begin my holiday vacation!

    Adam
    Last edited by acreswell; 01-04-2010 at 05:16 AM.

  2. #2
    Untangler
    Join Date
    Aug 2009
    Posts
    98

    Default

    It looks to me as if if is being bloked by spyware blocker not web filter, you may want to goto web filter settings and make sure the site is blocked form there. I have been using since 6.2 and spyware blocker always came up with the text you are seeing. Just try to block it with web filter and try again to see if that is what you were looking for.

  3. #3
    Newbie acreswell's Avatar
    Join Date
    Dec 2009
    Location
    Greenwood, SC
    Posts
    10

    Default

    Xerczese,

    Thanks for your quick reply. I just removed my IP from the pass list and attempted to hit Playboy's site (I knew that would be blocked by the "Pornography" filter.) Same thing. I attached a screen shot of that one, as well. What do you think?

  4. #4
    Untangle Ninja dwasserman's Avatar
    Join Date
    Jun 2008
    Location
    Argentina
    Posts
    4,375

    Default

    Maybe the nurse put her gloved hand :-)

  5. #5
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,542

    Default

    Your bridge is plugged in backwards, reverse the wiring.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  6. #6
    mdh
    mdh is offline
    Untangle Ninja mdh's Avatar
    Join Date
    Aug 2007
    Posts
    4,752

    Default

    That bug is a great troubleshooting tool! If we only had something like that for the economy.

  7. #7
    Newbie acreswell's Avatar
    Join Date
    Dec 2009
    Location
    Greenwood, SC
    Posts
    10

    Default

    Your bridge is plugged in backwards, reverse the wiring.
    Wow. I would've never thought of something like that - I was sure I'd configured it properly. Swapping the cables out immediately remedied the problem.

    Thanks, sky-night. Thou art the bomb.

    Okay, well, I was called in on a BS issue this morning, temporarily interrupting my vacation - but now, I disappear home again to "pwn noobs" on Xbox Live...

    Happy holidays, all!

    AC

  8. #8
    Untangler
    Join Date
    Dec 2009
    Posts
    45

    Default

    Quote Originally Posted by sky-knight View Post
    Your bridge is plugged in backwards, reverse the wiring.
    How did you know this was the problem? I am very curious to see how you recognized it so easily. Extremely impressive.

  9. #9
    mdh
    mdh is offline
    Untangle Ninja mdh's Avatar
    Join Date
    Aug 2007
    Posts
    4,752

    Default

    Its a long-standing bug in Untangle, and he either got stung by it or read a thread when we told someone else about it.

  10. #10
    Untangler
    Join Date
    Dec 2009
    Posts
    45

    Default

    Ahh ok. Any idea what caused it? My understanding is that he wasn't using it as a router, just a bridge/filter. One nic would be assigned as the internal network and one the external. How would reversing them solve the problem? Was it just a simple mistake acreswell made or is there some sort of weirdo bug in untangle that causes you to have to hook up the cables backwards? Did he actually connect tem incorrectly or you have to connect them incorrectly for it to work... correctly? :P

    Again im only asking cause i don't fully understand.

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2