Page 1 of 3 123 LastLast
Results 1 to 10 of 29
  1. #1
    Newbie
    Join Date
    Dec 2007
    Location
    Katy, TX
    Posts
    11

    Question Can't get Untangle to email reports

    I have used a couple of different SMTP servers to try and send an email of the weekly/daily/monthly reports, but no luck so far. Any hints or ideas? Thanks!

  2. #2
    Untangle Ninja raditude's Avatar
    Join Date
    Jan 2009
    Location
    Eugene, OR
    Posts
    1,143

    Default

    Do you receive the test emails? If so, have you looked at the maillog in UT to see what the reason is they are not delivered? I have seen the issue be that the file is too large, but that depends on the network you are protecting (log size).

  3. #3
    Newbie
    Join Date
    Dec 2007
    Location
    Katy, TX
    Posts
    11

    Default

    No, I haven't received the test emails either.

  4. #4
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    Quote Originally Posted by Doc Sarvis View Post
    No, I haven't received the test emails either.
    Then you need to get that working first.

    Try different SMTP settings in config->email.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  5. #5
    Untangle Ninja Solignis's Avatar
    Join Date
    Jul 2008
    Location
    Hudson, Ohio, USA
    Posts
    1,697

    Default

    by any chance is one of them an exchange server?

    I was not able to send report to people outside the office until I let Untangle relay off of our exchange server. You might have to do that.
    “Most good programmers do programming not because they expect to get paid or get adulation by the public, but because it is fun to program.” - Linus Torvalds

  6. #6
    Untanglit
    Join Date
    May 2009
    Posts
    23

    Default Same problem

    I have the same problem on a new installe. I can't get the test message. I have tried to leave it as default, put my provider smtp and put gmail smtp with no luck

    Anny help woud be appreciated

  7. #7
    Newbie
    Join Date
    Feb 2010
    Posts
    2

    Default

    Hi,

    I had this issue too, I can received my test email but the reports is not. Is there any workaround for this issue?

    NOTE: Before it was on version 6, it was successfully can send the reports but after the upgrade, email reports is not send on my emails.

    Hope somebody can help.

    Thanks!

  8. #8
    Newbie
    Join Date
    Feb 2010
    Posts
    2

    Default Untangle Detailed Report

    Hi,

    I am also having the same problem with you "mswebguru".

  9. #9
    Untangle Ninja mrunkel's Avatar
    Join Date
    Jul 2008
    Posts
    3,022

    Default

    People. If you're having different symptoms than the original poster, then you aren't having the same issue.

    If you are receiving the test message, but not the reports, first place to check is to see if your mail server is rejecting them due to size.

    If not, make sure your email addresses are correct in the reports module.

    2nd, post some more information.

    Are you including attachments? Are you sending to more than one person? Have you waited a full day for the reports to be mailed out? Are you reports being updated on the box?
    m.
    <BR>
    Big Frickin Disclaimer:
    While I'm pretty sure, I can't guarantee that I know what I'm doing. There might be a better way to do this, and this way might actually suck. Make sure you understand the implications of what you're doing before trying to follow these directions.
    <BR>It often helps troubleshooting if you have a good network map. Look <A HREF="http://forums.untangle.com/tip-day/5407-how-draw-network-diagram.html">here</A> if you want my advice on how to draw one. <BR> <B>Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com<B>

  10. #10
    Newbie
    Join Date
    Feb 2010
    Posts
    2

    Default

    Thanks mrunkel!!

    I've seen a couple this rejecting due to size on the rejected log, may I know if how can I increase this?

    Yes, I am including the attachment and sending to a three(3)person.
    Last edited by mswebguru; 02-08-2010 at 11:51 PM.

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2