Results 1 to 6 of 6
  1. #1
    Newbie
    Join Date
    Mar 2010
    Posts
    5

    Default Bug or am i doing something wrong?

    I am doing some testing of untangle to see how it works and I am noticing an issue with the external access to the administration page. I have went to conf -> Administration and unchecked all the boxes for external access. Yet I am still able to get to the Aministration Login page via the external IP of the firewall and log in.

    I even set it to restrict access to a certain IP address and was still able to access it even though i was not on the IP that i had restricted access to.

    So it would appear that there is a bug that is causing it to ignore the settings for external access. Not unless I am doing something wrong.

    Sorry if this has already been mentioned. I tried to search some and did not see any thing about this.

  2. #2
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    are you outside the network?

    welcome to the forums.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Newbie
    Join Date
    Mar 2010
    Posts
    5

    Default

    yes I was located outside of the network at the time of the test. As to not give out any real IPs lets say that my firewall setup with as 1.1.1.2 for its external live IP, i was on 1.1.2.2 and able to access the web interface on 1.1.1.2 with everything supposed to be turned off, and i set it to only allow access from 1.1.3.2 and still was able to access it from 1.1.2.2.

    So for some reason I am not able to turn off access to 1.1.1.2 to the outside world like I am supposed to be able to.

    I did create a work around to solve this by creating a forward to pass all traffic to port 80 on 1.1.1.2 to some random none open port on 1.1.1.2 and that takes care of the problem and only allows me to access the admin login from the internal network. But that isn't how that should work.

  4. #4
    Newbie
    Join Date
    Mar 2010
    Posts
    5

    Default

    I never got any more replies. Is this feature working fine for everyone else?

  5. #5
    Untangle Ninja raditude's Avatar
    Join Date
    Jan 2009
    Location
    Eugene, OR
    Posts
    1,143

    Default

    External access to the admin interface is on port 443, unless you changed it to port 80.

  6. #6
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,510

    Default

    Bridge mode or router mode? If you're in bridge mode you may have the unit plugged in backwards. Use the interfaces tab under config -> networking to verify. You'll need to unplug one of the cards and hit the refresh in there to see if the appropriate light goes out.

    If you're in router mode... Untangle has a built in packet filter rule that prevents access to port 80 source from any interface other than internal... so unless you put a custom rule in there... I have no idea how you're getting to that port.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2