Page 1 of 6 123 ... LastLast
Results 1 to 10 of 58
  1. #1
    Master Untangler HomeNet's Avatar
    Join Date
    Sep 2007
    Location
    Pennsylvania, USA
    Posts
    193

    Default [SOLVED] Can't get through the UT server...

    I didn't know, exactly where to place this. If it needs to be elsewhere, please move it...

    I have several UT servers in place in PA & NJ. They all have been working for years. I love my UT servers!!

    Here's my issue... One of them no longer allows any traffic through the WAN side. What I mean is - I can't get to the WAN interface to remotely manage the UT server.... I have various rules and port-forwards that allow me to get to my internal servers from the outside world and these rules no longer work.... However, from inside, I can browse the web and do everything I've always been able to do. The ISP states that nothing has changed and they blindly allow everything through - just as they always have. It would make sense 'cause they handle 2 more location for the same company and all 3 of the locations are on the same account.

    Any ideas?
    Last edited by HomeNet; 03-16-2010 at 01:20 PM. Reason: Solved

  2. #2
    Untangle Ninja dwasserman's Avatar
    Join Date
    Jun 2008
    Location
    Argentina
    Posts
    4,367

    Default

    A little of more info can be better
    How is the wan connection? ADSL, Cable modem? Pipe? is ip dynamic or fixed?
    Is in router mode or bridge mode behind another firewall?

  3. #3
    Master Untangler HomeNet's Avatar
    Join Date
    Sep 2007
    Location
    Pennsylvania, USA
    Posts
    193

    Default

    Quote Originally Posted by dwasserman View Post
    A little of more info can be better
    How is the wan connection? ADSL, Cable modem? Pipe? is ip dynamic or fixed?
    Is in router mode or bridge mode behind another firewall?
    It's in router-mode. It's a T-1 connection. It has a static IP.

  4. #4
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,236

    Default

    Post a screen shot of a broken port forward rule, and is your firewall module set to default block?
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  5. #5
    Master Untangler HomeNet's Avatar
    Join Date
    Sep 2007
    Location
    Pennsylvania, USA
    Posts
    193

    Default

    Quote Originally Posted by sky-knight View Post
    Post a screen shot of a broken port forward rule, and is your firewall module set to default block?
    I'm not sure what you mean. I thought, if the firewall is on, it's default option is to block. One had to punch holes in the firewall as needed for anything to get through, right? However, I've even gone so far as to shut off the Firewall!

  6. #6
    Untangle Ninja raditude's Avatar
    Join Date
    Jan 2009
    Location
    Eugene, OR
    Posts
    1,143

    Default

    The firewall module is different than you are thinking, by default it is set to pass, NAT blocks all incoming, except what you punch through it. If you set the firewall to "block" by default, you have to open any/every port you want in/out. I just tried to ping the external address in your rule and get no reply from it (not sure if it is the true addy or not)?

    I also noticed you do not have any port listed, are you trying to forward 1 to 1 to that machine (all ports)?

  7. #7
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,236

    Default

    Have you verified the source IP? I'd not be surprised if you were DHCP and all of this was thanks to your address changed.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  8. #8
    Master Untangler HomeNet's Avatar
    Join Date
    Sep 2007
    Location
    Pennsylvania, USA
    Posts
    193

    Default

    Quote Originally Posted by raditude View Post
    The firewall module is different than you are thinking, by default it is set to pass, NAT blocks all incoming, except what you punch through it. If you set the firewall to "block" by default, you have to open any/every port you want in/out. I just tried to ping the external address in your rule and get no reply from it (not sure if it is the true addy or not)?

    I also noticed you do not have any port listed, are you trying to forward 1 to 1 to that machine (all ports)?
    Yeah, I'm trying to do all ports to that server. There's already a firewall rule that states that ALL traffic, from my office's IP, is allowed. I have a few more port-forward rules in there that specify ports and they don't work either. Like I said, NOTHING works. No port-forwards, no OpenVPN & no remote admin stuff will work. I'm using LogMeIn to get to a machine on the local network to then get to the UT server in order to even provide these screen-shots.

  9. #9
    Master Untangler HomeNet's Avatar
    Join Date
    Sep 2007
    Location
    Pennsylvania, USA
    Posts
    193

    Default

    Quote Originally Posted by sky-knight View Post
    Have you verified the source IP? I'd not be surprised if you were DHCP and all of this was thanks to your address changed.
    The source IP is my IP here in my office. If it didn't work, I'd have bigger issues.

    Furthermore, that also just changed. All of this hasn't worked for months! So, the old source IP didn't work any better than the new one. And, like I said, I have other port-forwards, and they don't work either - no matter the source IP.

  10. #10
    Untangle Ninja raditude's Avatar
    Join Date
    Jan 2009
    Location
    Eugene, OR
    Posts
    1,143

    Default

    Do you only have 1 external IP address for UT? The internal server in question does have UT as it's default gateway?

Page 1 of 6 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2