Results 1 to 2 of 2
  1. #1
    Newbie
    Join Date
    Sep 2009
    Posts
    5

    Question Apache/postgreSQL error

    This is not an "install" related issue, but I wasn't really sure where to put it. It's been installed a long while, but this just this morning started this.

    The first symptom was the Untangle stopped responding. Unusual I thought, but things happen. So I had to do a hard reset on the box, and it was acting normal again. . . until I tried to connect to its(remotely and locally). It pulled up a '500 internal server error.' The OS's GUI was still working, could pull up a terminal, and at the very least has some of(if not all) the services enabled and running that are supposed to be. This is also about the time that I realized, I've not done a backup on this firewall(palm meet forehead).

    Going into the recovery console there was some error, but it moved too fast out of view. I restarted the box in safe mode to see the boot process and only one error pops up, postgreSQL fails to load, 'missing file or folder.' I've tried going back to default settings through the recovery console but it says it fails. I did a backup of the (broken)untangle and moved them to another server for later, or so I think. It took me a while, but I think I located the backup in the /usr/share/untangle/dump folder.

    On a side note, I turned off the web filtering module on Friday. No other changes have been made. So at least 4 days ago it was working.

    Has anyone else had this issue? Any guess on the cause? Am I going to have to reinstall from scratch and make sure I back up on a regular basis(like I should)?

  2. #2
    Untangle Ninja
    WebFooL's Avatar
    Join Date
    Jan 2009
    Location
    Sweden (Eskilstuna)
    Posts
    5,257

    Default

    Hi,
    What version was your device?
    Can you check the /var/log/uvm/apt.log and see if it was doing a update?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2