Page 1 of 6 123 ... LastLast
Results 1 to 10 of 52

Thread: 7.2 Iso

  1. #1
    Untangler
    Join Date
    Feb 2010
    Posts
    64

    Default 7.2 Iso

    Is it possible to get a 7.2 ISO? 7.1 seems to run fine on my computer, but upgrading to 7.2 hangs in downloading. Plus the it runs forever on a 6 gig line.

    I've currently turned off auto upgrade.

  2. #2
    Untangle Ninja
    WebFooL's Avatar
    Join Date
    Jan 2009
    Location
    Sweden (Eskilstuna)
    Posts
    5,049

    Default

    Hi read this post
    http://forums.untangle.com/announcem...html#post95270

    And to download the RC2 go to page one of that thread.

  3. #3
    Untangler
    Join Date
    Feb 2010
    Posts
    64

    Default ?

    so if I understand this correctly we are downloading the RC now. No wonder it doesn't work so well for me and reboots my comp all the time.

  4. #4
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    the RC will be the final.

    sounds like you have a hardware issue.
    random reboots are not a good sign.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  5. #5
    Untangler
    Join Date
    Feb 2010
    Posts
    64

    Default yep

    and on 3 machines... certainly couldn't be software issues

  6. #6
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,497

    Default

    The sarcasm doesn't help my friend. 7.2 is operating quite well for me in many cases, and hasn't had any major issues since I started with it in early beta. The problems uncovered in the beta process were mostly polish. The only significant issue I can think of is the site-to-site tunnel bug.

    If you're having issues on 3 machines I suggest you give us some hardware details. It sounds like bad/incompatible hardware to me.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  7. #7
    Untangler
    Join Date
    Feb 2010
    Posts
    64

    Default I know

    I'm a software developer and have a good understanding of interrelationships between hardware and software.

    If I can't reproduce the problem that a customer has on my machines then it must be something about their setup or hardware, right?

    I also know that all software has bugs, published, unpublished and not found (yet).

    regardless, I would normally move on at this point but I think this software has potential and I like it, when it works.

    I have an assortment of problems. Like today, I was running 7.1 and had be for a couple of days. Upgrading to 7.2 breaks it. All of a sudden all traffic to the internet stops and I look at the machine and it appears to be running. I try to go into the terminal and it won't .. something is hung. So I unplug the internet cable and bypass the Untangle box again.

    I first start with an older machine P4 I think, put 3 Intel Pro Nics in them, and 7.1 seemed to run fine. Except it would keep hanging. Lock up for no apparent reason. Note that this is mentioned in several other locations on the forum.. hanging, locking up..

    It's setup as a bridge behind a pfsense box. All I'm running right now is Web Filter, and Policy trial.

    Someone then said that I probably had a hardware incompatibility. So, I go off and purchase a new machine, that is more designed for small linux systems from http://www.cappuccinopc.com/. Have another that runs Monowall flawlessly nonstop.
    The new machine comes with Intel 10/100/1000 Nic, and every thing setup just fine. The Upgrade to 7.2 breaks everytime.
    7.1 runs, but then locks up just as before.

    I tried an older machine while waiting for the new one to come in and got the same results.

    All machines were older Dell's that ran well.

    Don't know what to tell you. You say it's hardware. It sure looks like software to me.

  8. #8
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,497

    Default

    And yet, you still didn't provide hardware details.

    If you are indeed a software dev, then you may just understand the role of experience of others. If you want help, answer the question. I can't do much more for you other than that. Untangle isn't the most forgiving platform in the world, and you may well have found a bug. But you also aren't doing the things necessary to find the problem.

    So... help us help you? Or be sad because it's broke.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  9. #9
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    Quote Originally Posted by Nevering View Post

    Don't know what to tell you. You say it's hardware. It sure looks like software to me.
    OK - I'm still unconvinced. Regardless, whats the point of this thread? Do you have an issue you'd like to solve? If so, I'd start a new thread and describe the issue and your question and give some details.

    a good readme for you: http://www.catb.org/~esr/faqs/smart-questions.html
    especially for you:
    http://www.catb.org/~esr/faqs/smart-questions.html#id382249
    http://www.catb.org/~esr/faqs/smart-...tml#bespecific
    http://www.catb.org/~esr/faqs/smart-...html#beprecise
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  10. #10
    Untangler
    Join Date
    Feb 2010
    Posts
    64

    Default

    Quote Originally Posted by dmorris View Post
    OK - I'm still unconvinced. Regardless, whats the point of this thread? Do you have an issue you'd like to solve? If so, I'd start a new thread and describe the issue and your question and give some details.

    a good readme for you: http://www.catb.org/~esr/faqs/smart-questions.html
    especially for you:
    http://www.catb.org/~esr/faqs/smart-questions.html#id382249
    http://www.catb.org/~esr/faqs/smart-...tml#bespecific
    http://www.catb.org/~esr/faqs/smart-...html#beprecise
    If you were interested you search the forum. My current machine that is running 7.1 and hangs is listed. My previous machines are older dell machines that all you should really have to know is that comprehensive diags were run on both machines and no problems were found. I'm not sure that listing out machine specifics would do any good other than to know that I bought 2 new Intel pro 100 Nics to use in them.

    To say that 3 machines have the same problems. Hangs... periodically. Won't upgrade to 7.2 properly with the download process. Random reboots. Is kinda silly.

    I'll see if I can dig up a 4th machine to try your software on.

Page 1 of 6 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2