Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 52
  1. #11
    Master Untangler neiby's Avatar
    Join Date
    Jun 2009
    Location
    Denver, CO
    Posts
    603

    Default

    Quote Originally Posted by dmorris View Post
    when you run top what does it look like?
    why do you say arp-eater is running? is it doing something?
    When I was running top earlier, java was the top process and was regularly going over 400 in the %CPU column. The load average for a while was hovering between 8 and 12, but even got as high as 13. During the really high load, arp_eater was the second process on the list, so I'm guessing that means it was the second highest CPU user. I had never heard of it before, so I was curious about it.

    Even after somewhat settling down, the load average was staying around 5 and would still jump up to 7 or 8 for a while. Restarting uvm didn't seem to help, so I just rebooted the server. The load still seems pretty high. It's hanging out around 3.75 right now. Java is the top process again, using close to 400 in the %CPU column again.

    EDIT: The load average is over 5.5 now.

    EDIT2: And now it's over 7. This is weird. It was really low last week after the upgrade to 7.2.
    Last edited by neiby; 03-29-2010 at 09:36 AM.
    Disclaimer: I may or may not have had enough coffee when I'm posting. Interpret my responses thusly.

  2. #12
    Master Untangler neiby's Avatar
    Join Date
    Jun 2009
    Location
    Denver, CO
    Posts
    603

    Default

    I just tried to access the GUI. It's very slow. I kept getting little popup error messages about a service failing. Then I got a worse error message saying that the service was unavailable and that I was being redirected to the start page, but the Start page says "Service Unavailable".

    Refreshing the page let me log in, but something weird is going on. The load is still staying around 7 or so.
    Disclaimer: I may or may not have had enough coffee when I'm posting. Interpret my responses thusly.

  3. #13
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    I will check it out in a minute
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  4. #14
    SMR
    SMR is offline
    Master Untangler SMR's Avatar
    Join Date
    Feb 2010
    Location
    Iowa, United States
    Posts
    201

    Default

    Quote Originally Posted by neiby View Post
    Yeah, but rebooting the server in our environment means interrupting service to a lot of people who get really irritated about it: police and fire mobile units, citizens who needs to access our internal website to pay bills, etc. I probably will just reboot, but I'd love to figure out what's going on beforehand.
    In this case I would probably have a hot spare sitting there with Auto-Upgrade turned off so that if you have any issues you can swap over in a matter of seconds and then take your time troubleshooting your main box.
    Sam Reeves
    Disclaimer: I know nothing.. There, that should satisfy any doubt you had!
    "on the outside, I was an honest man, straight as an arrow. I had to come to prison to be a crook." - Shawshank Redemption (1994 film - Andy Dufresne)

  5. #15
    Master Untangler neiby's Avatar
    Join Date
    Jun 2009
    Location
    Denver, CO
    Posts
    603

    Default

    Quote Originally Posted by dmorris View Post
    I will check it out in a minute
    Thanks!
    Disclaimer: I may or may not have had enough coffee when I'm posting. Interpret my responses thusly.

  6. #16
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    Hi neiby,

    email sent with update. I think its fixed. Sorry for the trouble.

    As describe, the issue was a corrupution of the category-cache database. I'm not sure what caused this but I've opened a bug to track the issue:
    http://bugzilla.untangle.com/show_bug.cgi?id=7623
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  7. #17
    Master Untangler neiby's Avatar
    Join Date
    Jun 2009
    Location
    Denver, CO
    Posts
    603

    Default

    Quote Originally Posted by dmorris View Post
    Hi neiby,

    email sent with update. I think its fixed. Sorry for the trouble.

    As describe, the issue was a corrupution of the category-cache database. I'm not sure what caused this but I've opened a bug to track the issue:
    http://bugzilla.untangle.com/show_bug.cgi?id=7623
    Thanks for your help, I really appreciate it!
    Disclaimer: I may or may not have had enough coffee when I'm posting. Interpret my responses thusly.

  8. #18
    Untangler
    Join Date
    Jun 2009
    Posts
    92

    Default

    Wow, once again, I am forced to post kudos to the support found in these forums...

    This was not my issue, but even I must thank dmorris for his help...


  9. #19
    Untangle Ninja Mathiau's Avatar
    Join Date
    Feb 2008
    Location
    Costa Frickn' Rica
    Posts
    1,630

    Default

    awsome, if i get a spike i will def see if it is the same issue.
    kv-2 | UT 11.0.1 | Dell R610 Server | Intel Xeon 2.8Ghz Quad Cores | 24Gb DDR3 ECC | 1 Intel QPort NIC | Integrated Broadcom QP | Dell Perc 4i | 6 x 73G 2.5 15k SAS raid 10 | 100mb/100mb | 30mb/30Mb

  10. #20
    Master Untangler neiby's Avatar
    Join Date
    Jun 2009
    Location
    Denver, CO
    Posts
    603

    Default

    Quote Originally Posted by elgen View Post
    Wow, once again, I am forced to post kudos to the support found in these forums...

    This was not my issue, but even I must thank dmorris for his help...

    Yep. His troubleshooting skills amaze me. I wish some of that would rub off on me!
    Disclaimer: I may or may not have had enough coffee when I'm posting. Interpret my responses thusly.

Page 2 of 6 FirstFirst 1234 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2