Results 1 to 6 of 6
  1. #1
    rod
    rod is offline
    Newbie
    Join Date
    Feb 2010
    Posts
    10

    Default 7.2 upgrade failed

    automated upgrade to 7.2 failed (didn't know it was enabled), however other than not being able to use remote administration everything appears to be operating normally. the remote administration site accepts credentials, but then just returns 'service unavailable'. Short of bouncing the box (via ssh), are there any suggestions to recover the UT app console functionality? The UT box is physically located in another part of the city. - tia

  2. #2
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747

    Default

    have you installed any modifications?

    you could drop to the command line and try 'ucli instances'
    try restarting apache '/etc/init.d/apache2 restart'

    check to make sure your /etc/apt/sources.list is empty - if it is not your box is likely toasted (saw one of these recently)
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    rod
    rod is offline
    Newbie
    Join Date
    Feb 2010
    Posts
    10

    Default

    thanks for the quick reply - no mods, sources.list is clean, already tried restarting apache....

  4. #4
    rod
    rod is offline
    Newbie
    Join Date
    Feb 2010
    Posts
    10

    Default

    using ssh, ucli instances returns "Unable to make the request: (Invalid username or password) - this is probably a concern...

  5. #5
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747

    Default

    yep, thats not good. you restarted apache and you're running as root?

    you could try restarting the untangle-vm with /etc/init.d/untangle-vm restart
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  6. #6
    rod
    rod is offline
    Newbie
    Join Date
    Feb 2010
    Posts
    10

    Default

    restarting the vm fixed the problems - many thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2