Results 1 to 2 of 2
  1. #1
    Untangler
    Join Date
    Sep 2008
    Posts
    43

    Default Odd Behavior in Untangle For Windows

    I'm somewhat familiar with UT from past use. Used 6.x for a while, fell off the wagon for a year or so, back with Untangle for Windows 7.1.

    Seems to be working pretty well. Had not used the ReRouter stuff until now; in times past the Windows version was not working so well for me, so I ran the dedicated Linux version.

    Windows box is mostly working OK now. Some questions:


    Emailed reports:

    Send Email Directly seems to not work, but I don't get any type of reply or error message, so I'm not sure who's blocking what.

    I chose Send Email Using Specified SMTP Server and set up with my GoDaddy inforation (smtpout.secureserver.net:80) with my auth credentials from Outlook. Still no dice.

    What's the normal process for getting outbound email to work? Or how can I get a log to see what's not working with what I have now?


    Network:

    The integrated 100BaseT NIC on the mainboard wasn't really cutting it, so I dropped in a Netgear PCI Gigabit card.

    It's configured correctly in Advanced Settings, Virtual Machine (from taskbar icon). However, in the admin console under Configuration > Networking, it shows Connected 100mb/s full duplex. Refresh shows No New Interfaces detected, and the Windows box moves files at Gig speeds. Is this just a display issue? I want to make sure that the UT VM has a Gigabit card working correctly. The on-board NIC is disabled in Windows.


    Reporting:

    May be a changed NIC issue, but the last two days of reports show zero traffic, even though the Default Rack shows current traffic. Archived reports show normal usage. I don't remember exactly when I changed out the NICs but this may coincide. How do I reset reporting, or check the internal process? If I keep getting zero bytes daily, I'm going to have to punt and reinstall...

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Lake Tahoe
    Posts
    9,761

    Default

    Sun's virtualbox which U4W uses has strange behavior when NIC hardware is changed. I would recommend re-installing but it might be the case that virtualbox does not support the NIC added.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2