Results 1 to 3 of 3
  1. #1
    Master Untangler
    Join Date
    Apr 2010
    Posts
    116

    Default Can't add apps, /open.php not found

    Hello.

    Today I'm having a strange problem with adding additional apps. When I open Untangle web admin, I'll get "The requested URL /open.php was not found on this server". Yesterday everything worked fine. Also I can browse to Untangle website and all the connectivity tests passed fine. Usually when I clicked on download button on Untangle website, It started install on the server. Now it just redirects me to a page that shows how to install Untangle. So is there anything wrong with Untangle servers? Thnx.

  2. #2
    Untangle Ninja
    WebFooL's Avatar
    Join Date
    Jan 2009
    Location
    Sweden (Eskilstuna)
    Posts
    5,273

    Default

    MechanicalThinker,
    They are moving the store.
    read more in this thread:
    http://forums.untangle.com/announcem...html#post97407

  3. #3
    Untangle Ninja mrunkel's Avatar
    Join Date
    Jul 2008
    Posts
    3,040

    Default

    Sound be fixed now.
    m.


    Big Frickin Disclaimer:
    While I'm pretty sure, I can't guarantee that I know what I'm doing. There might be a better way to do this, and this way might actually suck. Make sure you understand the implications of what you're doing before trying to follow these directions.

    It often helps troubleshooting if you have a good network map. Look here if you want my advice on how to draw one.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2