Results 1 to 8 of 8
  1. #1
    Newbie
    Join Date
    Apr 2010
    Posts
    4

    Default Lot of Problems at Initial Install

    Hello Everyone,

    I have tried this before with version 7.1 and now with version 7.2. I am having problems with installation procedure but number of errors.

    At step Load debconf preconfiguration file:

    I get an error that Installer failed to process the preconfiguration file from file:///cdrom/simple-cdd/default-preseed

    Than error at next step. And finally i tried to check the Media with step check CDROM integrity, I get an error like:

    The .pool/main/a/acl/libacl1_2.2.47-2_i386.deb file MD5SUM failed

    I have download many times installation media and used different CD's and different burning softwares to test but all in vain. Its still same as always. Please help

  2. #2
    mdh
    mdh is offline
    Untangle Ninja mdh's Avatar
    Join Date
    Aug 2007
    Posts
    4,752

    Default

    Where did you download from? What speed did you burn the CD at?

  3. #3
    Newbie
    Join Date
    Apr 2010
    Posts
    4

    Default

    Well I have downloaded from UTANGLE website. Now i have read previous threads and re-downloaded from SourceForge.Net and checked its MD5SUM. Its correct. I will update after this experience

  4. #4
    Newbie
    Join Date
    Apr 2010
    Posts
    4

    Default

    UPDATE: Thank you for your time and advice in other threads. I downloaded ISO from Source Forge and its working with out any problems.

  5. #5
    mdh
    mdh is offline
    Untangle Ninja mdh's Avatar
    Join Date
    Aug 2007
    Posts
    4,752

    Default

    Very cool! Also glad that you read some other threads. They're here to help you, as are we (when we aren't being silly).

  6. #6
    Newbie
    Join Date
    Apr 2010
    Posts
    4

    Default

    Yes but this must be posted on UNTANGLE main site download area. The MD5SUMS and other issues

  7. #7
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,497

    Default

    The downloads off the main site use some sort of file marking process that breaks any form of CRC as each file has a different byte order. Source Forge doesn't do this, so if your connection is prone to corruption, stick with source forge.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  8. #8
    mdh
    mdh is offline
    Untangle Ninja mdh's Avatar
    Join Date
    Aug 2007
    Posts
    4,752

    Default

    The problem is that the file has different checksums if downloaded from Untangle and from sourceforge. The Untangle web site is doing something with the file that confuses peoples' efforts to know that they have a good file, but I'm sure they're doing it for a logical reason that must make sense to someone that hasn't been drinking heavily. Posting one checksum means you have a 50% chance of getting it right. Posting both won't work because two downloads from Untangle in a row will give you two different checksums.

    Posting about the issues you ran into is here because this is where people come for answers.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2