Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 44
  1. #31
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    Quote Originally Posted by clg View Post
    I'm having the same problem...after waiting several hours for the upgrade to complete, i restarted...no luck...then ran the Resume Upgrade and Fix Halt from the Recovery Utilities without success...attached is a screen shot when i attempt to browse to it (yes, i've cleared my cache)...much thanks for anyone's help.
    try the things suggested above
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  2. #32
    clg
    clg is offline
    Newbie
    Join Date
    Sep 2008
    Posts
    11

    Default

    No luck with any othe the previous suggestions...below is some output:
    /home/kiosk # ps aux | grep apt-get [root @ UT-Clark]
    /home/kiosk # tail -n 10 /var/log/uvm/apt.log [root @ UT-Clark]
    2010/06/30 09:58:52
    2010/06/30 10:26:40
    2010/06/30 10:26:42
    2010/06/30 11:45:27
    2010/06/30 11:45:27
    2010/06/30 11:52:05
    2010/06/30 11:52:37
    2010/06/30 11:52:43
    2010/06/30 12:08:39
    2010/06/30 12:08:40
    /home/kiosk # dpkg --configure -a [root @ UT-Clark]
    /home/kiosk # apt-get -f install [root @ UT-Clark]
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    The following packages were automatically installed and are no longer required:
    python-excelerator texlive-base texlive texlive-fonts-recommended dvipng
    libgfortran3 python-enthought-traits python-antlr python-numeric
    texlive-common python-dev libclamav5 python2.5-dev texlive-base-bin jruby1.0
    python-configobj tetex-bin libffi5 python-gd untangle-cli-server
    python-numpy blt python-tk python-tz libkpathsea4 libt1-5
    python-matplotlib-data python-glade2 libpoppler3 postgresql python-dateutil
    texlive-latex-recommended libblas3gf postgresql-client tcl8.4
    python-pyparsing texlive-latex-base liblapack3gf tk8.4 python-matplotlib
    texlive-doc-base jnettop tex-common python-gtk2 python-cairo python-gobject
    untangle-cli-client
    Use 'apt-get autoremove' to remove them.
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    /home/kiosk # [root @ UT-Clark]

  3. #33
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    clg, so like the others the upgrade appears complete.

    try running the a2ensite etc commands above and flushing your browser cache.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  4. #34
    clg
    clg is offline
    Newbie
    Join Date
    Sep 2008
    Posts
    11

    Default

    no luck with the a2ensite commands

  5. #35
    Untangler
    Join Date
    Sep 2008
    Location
    Asia
    Posts
    40

    Default

    Quote Originally Posted by dmorris View Post
    clg, so like the others the upgrade appears complete.

    try running the a2ensite etc commands above and flushing your browser cache.
    Hello everyone,

    I ended up just using a temp server with the client. The "defective server" I have
    not touched and hopefully can solve the problem. I have done steps above but no solution yet. Might try hardware replacement maybe that would change something.

  6. #36
    clg
    clg is offline
    Newbie
    Join Date
    Sep 2008
    Posts
    11

    Default

    the upgrade completed and the hardware is working...i just can't configure via a browser...it just comes up with "Untangle is being upgraded, please do not reboot the machine."...clearing the cache, running the recovery tools, or running a2ensite commands hasn't helped.

    has anyone been successful in solving this problem?

  7. #37
    Untangle Ninja dwasserman's Avatar
    Join Date
    Jun 2008
    Location
    Argentina
    Posts
    4,371

    Default

    From the console (iceweasel)? From a remote connection? or both?
    At this point , if you dont have a lot of config rules, I think is better start from zero.
    The world is divided into 10 kinds of people, who know binary and those not

  8. #38
    clg
    clg is offline
    Newbie
    Join Date
    Sep 2008
    Posts
    11

    Default

    From both remote and iceweasel console...i was trying to avoid having to start from scratch.

  9. #39
    Untangler
    Join Date
    Sep 2008
    Location
    Asia
    Posts
    40

    Default

    Quote Originally Posted by dwasserman View Post
    From the console (iceweasel)? From a remote connection? or both?
    At this point , if you dont have a lot of config rules, I think is better start from zero.
    dwasserman,

    Yes both from console and remote. So I guess I just have to re-format my machine.
    WOuld anyone know why the problem? This only happened to 7.3.1 upgrade?

  10. #40
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,490

    Default

    Did you customize the box in anyway? Did you interrupt the upgrade process?

    Upgrades mostly work, but there are times when they just go horridly wrong. This is why I recommend everyone kill automatic upgrades. That way you can schedule the updating process, and have an installation disk + backup handy.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

Page 4 of 5 FirstFirst ... 2345 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2