Page 1 of 5 123 ... LastLast
Results 1 to 10 of 44
  1. #1
    Newbie
    Join Date
    Jun 2010
    Posts
    4

    Default Upgrade problem from 7.2 to 7.3

    Im land on the following screen when i try to go to the admin panel.

    "Untangle is being upgraded, do not reboot the machine"
    Then there is sort of a log file that gets displayed.


    Ive tried to reboot several time and yet this message shows up.

  2. #2
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,380

    Default

    Quote Originally Posted by khassan View Post
    "Untangle is being upgraded, do not reboot the machine"
    And you ignored this and rebooted? Have fun paving your box and starting over. The quickest way to kill and Untangle is to interrupt an upgrade with a reboot.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  3. #3
    Newbie
    Join Date
    Jun 2010
    Posts
    4

    Default

    The machine was given 6 hours before being rebooted. It seems that the install is stuck

  4. #4
    Untangle Ninja mrunkel's Avatar
    Join Date
    Jul 2008
    Posts
    3,040

    Default

    What did the "sort of log file" say?
    m.


    Big Frickin Disclaimer:
    While I'm pretty sure, I can't guarantee that I know what I'm doing. There might be a better way to do this, and this way might actually suck. Make sure you understand the implications of what you're doing before trying to follow these directions.

    It often helps troubleshooting if you have a good network map. Look here if you want my advice on how to draw one.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  5. #5
    Newbie
    Join Date
    Jun 2010
    Posts
    4

    Default

    The following message is displayed when i access


    ------------------------------------------------------------
    Untangle is being upgraded, please do not reboot the machine.
    tune2fs 1.41.3 (12-Oct-2008)
    Setting interval between checks to 0 seconds

    ==> /var/log/uvm/wrapper.log <==
    run-parts: executing /etc/untangle/startup.d/30uvm
    Customizing HW-related settings for untangle-vm
    Maximum heap size -> 1500m
    Maximum BDB size -> 120M
    Maximum virtual size -> 3000000

    ==> /var/log/uvm/apt.log <==
    Setting up untangle-gateway (7.3.0~svn20100218r25852release7.3-1lenny) ...
    Setting up untangle-node-clam (7.3.0~svn20100519r26664release7.3-1lenny) ...
    Setting up untangle-libitem-clam (7.3.0~svn20100429r26481release7.3-1lenny) ...
    Setting up untangle-node-firewall (7.3.0~svn20100519r26664release7.3-1lenny) ...
    Setting up untangle-libitem-firewall (7.3.0~svn20100429r26481release7.3-1lenny) ...
    Setting up untangle-node-ips (7.3.0~svn20100519r26664release7.3-1lenny) ...
    Setting up untangle-libitem-ips (7.3.0~svn20100429r26481release7.3-1lenny) ...
    Setting up untangle-node-openvpn (7.3.0~svn20100519r26664release7.3-1lenny) ...
    * Reloading web server config apache2  apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.0.1 for ServerName
    [Thu Jun 03 00:05:35 2010] [warn] NameVirtualHost *:80 has no VirtualHosts
    [ OK ]
    Setting up untangle-libitem-openvpn (7.3.0~svn20100429r26481release7.3-1lenny) ...
    Setting up untangle-node-reporting (7.3.0~svn20100519r26664release7.3-1lenny) ...
    Setting up untangle-libitem-reporting (7.3.0~svn20100429r26481release7.3-1lenny) ...
    Processing triggers for python-support ...
    Processing triggers for initramfs-tools ...
    update-initramfs: Generating /boot/initrd.img-2.6.26-1-untangle-686
    tail: /var/log/uvm/apt.log: file truncated

  6. #6
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747

    Default

    I'd go into recovery and try to force-continue the upgrade.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  7. #7
    Newbie
    Join Date
    Jun 2010
    Posts
    4

    Default

    I tried all the options from the "Recovery Utilities".

    is there a command line option to force a re-install/upgrade ?

  8. #8
    Newbie
    Join Date
    Feb 2010
    Posts
    4

    Default

    Hi good day to you guys i am also experiencing this problem here is the log that shows up

    Setting up untangle-ujac2pdf (7.3.1~svn20080804r18025release7.3-1lenny) ...
    Setting up untangle-nsis-addons (7.3.1~svn20090715r23934release7.3-1lenny) ...
    Setting up libkrb53 (1.6.dfsg.4~beta1-5lenny3) ...
    Setting up openssl (0.9.8g-15+lenny6) ...
    Setting up ca-certificates (20090814~bpo50+1) ...
    Updating certificates in /etc/ssl/certs... WARNING: Skipping duplicate certificate brasil.gov.br.pem
    4 added, 4 removed; done.
    Running hooks in /etc/ca-certificates/update.d....done.
    Setting up libcurl3 (7.18.2-8lenny4) ...
    Setting up curl (7.18.2-8lenny4) ...
    Setting up untangle-libpamauth-ruby1.8 (7.3.1~svn20080804r18025release7.3-1lenny) ...
    Setting up untangle-net-alpaca-iptables (7.3.1~svn20100601r26756release7.3-1lenny) ...
    * Loading Untangle Net-Alpaca iptables rules  [ OK ]
    Setting up usbutils (0.73-10lenny1) ...
    Setting up untangle-net-alpaca (7.3.1~svn20100601r26756release7.3-1lenny) ...
    Installing new version of config file /etc/untangle-net-alpaca/scripts/update-address.d/50-uvm ...
    Installing new version of config file /etc/init.d/untangle-net-alpaca ...
    Setting up untangle-casing-ftp (7.3.1~svn20100616r26927release7.3-1lenny) ...
    Setting up untangle-ldap-server (7.3.1~svn20100413r26268release7.3-1lenny) ...
    update-rc.d: warning: /etc/init.d/untangle-slapd missing LSB information
    update-rc.d: see
    Stopping Untangle'd OpenLDAP: slapd.
    Starting Untangle'd OpenLDAP: slapd.
    Setting up untangle-vm-shell (7.3.1~svn20090113r21299release7.3-1lenny) ...
    Setting up dpkg-dev (1.14.29) ...
    Setting up untangle-hardware-config (7.3.1~svn20100413r26268release7.3-1lenny) ...

    ==> /var/log/uvm/wrapper.log <==
    run-parts: executing /etc/untangle/startup.d/10postgres
    My question is how long does the upgrade take? Please help

  9. #9
    Untangler
    Join Date
    Mar 2010
    Posts
    30

    Default Upgrade

    I upgraded the other day and it only took a couple of minute. My box is not a powerful machine in any such way it's a Dell Vostro 400.

  10. #10
    Master Untangler neiby's Avatar
    Join Date
    Jun 2009
    Location
    Denver, CO
    Posts
    603

    Default

    I've seen a few people have problems upgrading. I'm still on 7.2, but 7.3.1 is available. I really want to upgrade, but if the upgrade fails then Internet access is down for our entire organization. I wonder how wide-spread this problem is. If it's a relatively common occurrence then I'd prefer to wait since things are working great right now.

    khassan, were you upgrading to 7.3 or 7.3.1 when this happened?
    Disclaimer: I may or may not have had enough coffee when I'm posting. Interpret my responses thusly.

Page 1 of 5 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2