Page 1 of 3 123 LastLast
Results 1 to 10 of 21
  1. #1
    JWH
    JWH is offline
    Untangler JWH's Avatar
    Join Date
    Jun 2010
    Posts
    47

    Default Can't connect to UT to get packages

    I installed UT last night and install went fine. Internal is reaching the web and UT is handing out DHCP IPs. When UT tries to connect to the store it times out. Setup is DSL modem=> UT-PPOE,DHCP router=> switch. Also noticed if I try to go to google.com from iceworm inside UT box it also times out.

  2. #2
    Untangle Ninja dwasserman's Avatar
    Join Date
    Jun 2008
    Location
    Argentina
    Posts
    4,367

    Default

    Modify to 1492 or less the MTU parameter in external interface
    The world is divided into 10 kinds of people, who know binary and those not

  3. #3
    JWH
    JWH is offline
    Untangler JWH's Avatar
    Join Date
    Jun 2010
    Posts
    47

    Default

    I can't find where to change MTU setting in Advanced-Config-Network-interfaces-edit external? When i run ifconfig -a I get pppo mtu = 1492

  4. #4
    Untangle Ninja dwasserman's Avatar
    Join Date
    Jun 2008
    Location
    Argentina
    Posts
    4,367

    Default

    In networking, edit the external interface, the default is 1500
    The world is divided into 10 kinds of people, who know binary and those not

  5. #5
    JWH
    JWH is offline
    Untangler JWH's Avatar
    Join Date
    Jun 2010
    Posts
    47

    Default

    There is no place to change MTU setting in edit external interface.
    I have build 7.3.1
    There is... Config type... PPPoE
    IS WAN interface... Checked
    username... filled in
    password...filled in
    Use peer DNS... checked
    Ethernet media... 100Mbps full
    IP Address Aliases... empty
    PPPoE Optional parameters... Empty

    Do I need to type something in the optional parameters??
    Also like I posted earlier ifconfig says the pppo interface MTU is 1492.
    Thank you for helping

  6. #6
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747

    Default

    you probably need to click on advanced and switch to advanced mode.

    run the connectivity test - does it succeed?
    if not, check your network settings like DNS.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  7. #7
    Untangle Ninja dwasserman's Avatar
    Join Date
    Jun 2008
    Location
    Argentina
    Posts
    4,367

    Default

    Its true!! When the external is ppoe the MTU option is missing.
    The world is divided into 10 kinds of people, who know binary and those not

  8. #8
    JWH
    JWH is offline
    Untangler JWH's Avatar
    Join Date
    Jun 2010
    Posts
    47

    Default

    I just found in the Wiki that the option to change MTU goes away when you use PPPoE. It is automatically set to 1492. There must be something else wrong. If MTU was the problem wouldn't it effect all internet traffic from my network? The internet is working fine. I just can't connect to host utangle.com to download packages.

  9. #9
    Untangle Ninja dwasserman's Avatar
    Join Date
    Jun 2008
    Location
    Argentina
    Posts
    4,367

    Default

    Quote Originally Posted by JWH View Post
    I just found in the Wiki that the option to change MTU goes away when you use PPPoE. It is automatically set to 1492. There must be something else wrong. If MTU was the problem wouldn't it effect all internet traffic from my network? The internet is working fine. I just can't connect to host utangle.com to download packages.
    YOu said in your first post that google.com neither
    The world is divided into 10 kinds of people, who know binary and those not

  10. #10
    JWH
    JWH is offline
    Untangler JWH's Avatar
    Join Date
    Jun 2010
    Posts
    47

    Default

    True sorry I should have explained better. Computers connected to the internal interface have internet. If I try to connect to internet from the Iceweasel browser inside the UT box it will time out trying to get to google.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2