Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 31
  1. #11
    Untangle Ninja Mathiau's Avatar
    Join Date
    Feb 2008
    Location
    Costa Frickn' Rica
    Posts
    1,630

    Default

    it is something about the chipset in the r210, reading around it does not like Debian at all and i know UT is highly modified, but for this case, it is the same, they just dont play nice with this server.
    kv-2 | UT 11.0.1 | Dell R610 Server | Intel Xeon 2.8Ghz Quad Cores | 24Gb DDR3 ECC | 1 Intel QPort NIC | Integrated Broadcom QP | Dell Perc 4i | 6 x 73G 2.5 15k SAS raid 10 | 100mb/100mb | 30mb/30Mb

  2. #12
    Untangler
    Join Date
    Jul 2010
    Posts
    62

    Default

    Quote Originally Posted by mrunkel View Post
    For what it is worth, the R200, R410, and R610 work great.
    If I was to send the R210 back, are you sure the R410 is suitable? Bearing in mind, I'll be getting an additional internal dual NIC card (to total 4 ports).

    I bought the R210 espiecially for untangle, so I need to be 100% sure if I'm going to swap it out.

  3. #13
    Untangle Ninja Mathiau's Avatar
    Join Date
    Feb 2008
    Location
    Costa Frickn' Rica
    Posts
    1,630

    Default

    does the R210 list as being able to have linux installed on it on dells site, usually look for servers that allow linux OS to be installed on it.
    kv-2 | UT 11.0.1 | Dell R610 Server | Intel Xeon 2.8Ghz Quad Cores | 24Gb DDR3 ECC | 1 Intel QPort NIC | Integrated Broadcom QP | Dell Perc 4i | 6 x 73G 2.5 15k SAS raid 10 | 100mb/100mb | 30mb/30Mb

  4. #14
    Untangle Ninja mrunkel's Avatar
    Join Date
    Jul 2008
    Posts
    3,022

    Default

    Sorry, I meant the R610. I can state that it works on 7.3 no problem.
    m.
    <BR>
    Big Frickin Disclaimer:
    While I'm pretty sure, I can't guarantee that I know what I'm doing. There might be a better way to do this, and this way might actually suck. Make sure you understand the implications of what you're doing before trying to follow these directions.
    <BR>It often helps troubleshooting if you have a good network map. Look <A HREF="http://forums.untangle.com/tip-day/5407-how-draw-network-diagram.html">here</A> if you want my advice on how to draw one. <BR> <B>Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com<B>

  5. #15
    Master Untangler
    Join Date
    May 2010
    Location
    Texas, USA
    Posts
    712

    Default

    Yup, Dell R210 lists Red Hat as an option.

    I've been buying a lot of 510 and 710's. I haven't tried Untangle on either of them, though...

    Jason Bottjen

    Quote Originally Posted by Mathiau View Post
    does the R210 list as being able to have linux installed on it on dells site, usually look for servers that allow linux OS to be installed on it.

  6. #16
    Untangler
    Join Date
    Jul 2010
    Posts
    62

    Default

    I was thinking about sending the R210 back and opting for a R200 (if I can still get one from Dell). It's seems many run UT on the R200 without issue.

  7. #17
    Untangler
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    73

    Default

    I have my Dell R210 with 7.3 x64 installed. I had a few problems at the beginning but all is working fine. I can't remember what I changed at bios but will take a look on monday when I hit work.

  8. #18
    Untangler
    Join Date
    Jul 2010
    Posts
    62

    Default

    Quote Originally Posted by Riven View Post
    I have my Dell R210 with 7.3 x64 installed. I had a few problems at the beginning but all is working fine. I can't remember what I changed at bios but will take a look on monday when I hit work.
    Would be very very grateful if you could assist Riven! It would mean I wouldn't need to return it and get a different model!

  9. #19
    Untangler
    Join Date
    Jul 2010
    Posts
    62

    Default

    Well an update.

    I have managed to get past the unable to mount cd error. I used yet another external usb cd-rom and that seemed to sort it. Now the fun begins again. I get all the way to "Detect Disks" whereby the Untangle GUI can't detect the disks and give me a whole list to choose from.

    I have my sata controller set to ATA in the bios so shouldn't the setup just get on with it? Any ideas which disk/controller to select from the list?

  10. #20
    Untangle Ninja dwasserman's Avatar
    Join Date
    Jun 2008
    Location
    Argentina
    Posts
    4,372

    Default

    Inside ATA dont have sub menu? (ide, legacy, ahci)
    http://en.wikipedia.org/wiki/Serial_ATA
    The world is divided into 10 kinds of people, who know binary and those not

Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2