Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 31
  1. #21
    Untangler
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    73

    Default

    ok, took a look on my r210. Surprisingly enough, it was in AHCI mode and detected my HD and installed fine. Bios is 1.2.1 so not the latest (I'll take a look later with latest 1.3.4 and untangle 7.4)

    Embedded TEAC DVD-ROM DV28SV works fine
    Embedded HD SATA 1 WDC WD1602ABKS-18N works fine too.
    Last edited by Riven; 08-03-2010 at 07:00 AM.

  2. #22
    Untangler
    Join Date
    Jul 2010
    Posts
    62

    Default

    Thanks for your help guys, it would seem changing to 32bit CD resolved most of the big issues and I am now running Untangle 7.4 x86 on the R210 fine.

  3. #23
    Untangler
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    73

    Default

    It's strange, I installed x64 version without a glitch....

    EDIT: OK, tried bios version 1.3.4 and looks like untangle likes R210 no more. Can you tell me your bios version please? Probably they introduced something between my old 1.2.1 version and 1.3.4 version that makes untangle even not booting.
    Let me know that. In the meantime I'll apply again 1.2.1 version.

    EDIT2:
    Taking a look at 1.3.4, they introduced that change:

    1. Added support for Dell(TM) Lifecycle Controller version 1.4.

    From Dell web site:

    Lifecycle Controller is the engine for advanced embedded management and is delivered as part of iDRAC Express in the new, 11th-generation Dell PowerEdge servers (“Dell 11G servers”). It includes 1 GB of managed and persistent storage that embeds systems management features directly on the server, thus eliminating the media-based delivery of system management tools and utilities needed for systems management. Lifecycle Controller’s delivery model simplifies the server lifecycle management experience, from provisioning, to deployment, patching/updates, servicing as well as user customization. It also reduces the time taken to accomplish tasks, reduces potential for error, enhances security, and results in more efficient enterprise management. For example, a study by Principled Technologies, an independent evaluator of IT technologies, determined that embedded management on PowerEdge servers reduced OS install time by one-third compared to on HP servers using HP SmartStart (Full report is available on Principled Technologies web site, http://www.principledtechnologies.com or directly at http://www.principledtechnologies.co...SmartStart.pdf ).

    So yes, looks like they changed something on their controller in latest bios.
    Last edited by Riven; 08-03-2010 at 07:33 AM.

  4. #24
    Master Untangler
    Join Date
    Oct 2008
    Location
    Litchfield MN
    Posts
    134

    Default

    If the system comes with the new version of the bios, can you down grade? I ordered an R210 today to replace an aging P4 based system.

  5. #25
    Untangler
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    73

    Default

    I've been doing a few test with latest bios and all seems to work fine. My problem comes from an added pci broadcom 5709 network card and untangle 7.4

  6. #26
    Untangler
    Join Date
    Jul 2010
    Posts
    62

    Default

    Hello,

    My R210 arrived about a week ago. Whilst as you can see from this thread I had many problems, these were generally resolved by following these steps.

    Installing 32bit instead of 64bit
    Using an external USB CD-Rom
    Changing SATA mode to AHCI

    I took out the added pci broadcom 5709C dual network card during installation. When untangle was fully built I put it back in and untangle detected it and now it's usable.

    EDIT: In relation to my BIOS version, I should imagine Dell would have shipped it to me with the latest, however it is difficult for me to take the server down at the moment to check.

  7. #27
    Master Untangler
    Join Date
    Oct 2008
    Location
    Litchfield MN
    Posts
    134

    Default

    I've got bios 1.2.1 here.

  8. #28
    Master Untangler
    Join Date
    Oct 2008
    Location
    Litchfield MN
    Posts
    134

    Default

    Untangle installed using the 740_rc4 build just fine, ahci for hard drives.

    Installing apps ATM.

  9. #29
    Master Untangler
    Join Date
    Nov 2009
    Posts
    151

    Default

    Hi guys.

    Lucky that I found this thread. I was 5 minutes from ordering a R210 for Untangle.

    Can anyone confirm that these issues are resolved with the latest Untangle build? Also, is there any bad experience with this RAID1 controller?

    Need to order the server (this or other one similar) today. Our current server is seriously underpowered

  10. #30
    Master Untangler
    Join Date
    Oct 2008
    Location
    Litchfield MN
    Posts
    134

    Default

    I have a Dell R210 happily running untangle.

Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2