Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Untangle Ninja Mathiau's Avatar
    Join Date
    Feb 2008
    Location
    Costa Frickn' Rica
    Posts
    1,636

    Default 7.3.1 to 7.4 upgrade - wont upgrade?

    SO my workstation box has the upgrade ready, i click Upgrade get the Apply Upgrade window, downloads the upgrades then does nothing.

    been 32 mins.

    When it says The upgrades have been downloaded...... DO NOT REBOOT....... after the upgrade is complete you will be able to log in again.

    As soon as i hit OK i can log in and it takes me to the main page of the firewall rack as if nothing happened.
    kv-2 | UT 11.0.1 | Dell R610 Server | Intel Xeon 2.8Ghz Quad Cores | 24Gb DDR3 ECC | 1 Intel QPort NIC | Integrated Broadcom QP | Dell Perc 4i | 6 x 73G 2.5 15k SAS raid 10 | 100mb/100mb | 30mb/30Mb

  2. #2
    Untangler
    Join Date
    Nov 2008
    Posts
    91

    Default

    Call Support. If you have any paid modules it sounds like they don't have the proper permissions to access the paid directory. This happened to me on Wednesday. Quick call to support and I was able to update in about 5 mins.

  3. #3
    Untangle Ninja Mathiau's Avatar
    Join Date
    Feb 2008
    Location
    Costa Frickn' Rica
    Posts
    1,636

    Default

    good to know! will try it out, but will wait since it is still in RC, final should be around soon i hope.
    kv-2 | UT 11.0.1 | Dell R610 Server | Intel Xeon 2.8Ghz Quad Cores | 24Gb DDR3 ECC | 1 Intel QPort NIC | Integrated Broadcom QP | Dell Perc 4i | 6 x 73G 2.5 15k SAS raid 10 | 100mb/100mb | 30mb/30Mb

  4. #4
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,394

    Default

    7.4 is rolling out now, it isn't RC anymore. Also, that issue can be caused by the DNS servers on your Untangle being incorrect. Make sure the Untangle server can browse the internet on the console.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  5. #5
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747

    Default

    yeah, probably need to just check the apt.log and look for errors.

    probably 403 errors or DNS issues.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  6. #6
    Untangle Ninja Mathiau's Avatar
    Join Date
    Feb 2008
    Location
    Costa Frickn' Rica
    Posts
    1,636

    Default

    will check the console
    kv-2 | UT 11.0.1 | Dell R610 Server | Intel Xeon 2.8Ghz Quad Cores | 24Gb DDR3 ECC | 1 Intel QPort NIC | Integrated Broadcom QP | Dell Perc 4i | 6 x 73G 2.5 15k SAS raid 10 | 100mb/100mb | 30mb/30Mb

  7. #7
    Untangle Ninja Mathiau's Avatar
    Join Date
    Feb 2008
    Location
    Costa Frickn' Rica
    Posts
    1,636

    Default

    Quote Originally Posted by dmorris View Post
    yeah, probably need to just check the apt.log and look for errors.

    probably 403 errors or DNS issues.
    Been so busy lately, just getting to this today, where is the apt.log located?

    [EDIT] found it in the wiki /var/log/uvm/apt.log
    kv-2 | UT 11.0.1 | Dell R610 Server | Intel Xeon 2.8Ghz Quad Cores | 24Gb DDR3 ECC | 1 Intel QPort NIC | Integrated Broadcom QP | Dell Perc 4i | 6 x 73G 2.5 15k SAS raid 10 | 100mb/100mb | 30mb/30Mb

  8. #8
    Untangle Ninja dwasserman's Avatar
    Join Date
    Jun 2008
    Location
    Argentina
    Posts
    4,367

    Default

    Try this tip of Big D:
    I've been yelled at for doing a "apt-get upgrade" or "apt-get dist-upgrade".

    Something about how that method doesn't kick off the installation the same way the UI upgrade does.

    I just tag -d on the end of those commands which just downloads them without installing them. Then run the upgrade from the UI. Useful if I want to be in the area before I upgrade an UT server but dont wanta wait 30 minutes for everything to download. Usually upgrade install take 5-10 minutes if packages are downloaded, no issues encountered, and the box isn't a year behind on upgrades.

    apt-get upgrade -d
    apt-get dist-upgrade -d

    I hope this can help you.
    The world is divided into 10 kinds of people, who know binary and those not

  9. #9
    Untangle Ninja Mathiau's Avatar
    Join Date
    Feb 2008
    Location
    Costa Frickn' Rica
    Posts
    1,636

    Default

    snip
    Last edited by mrunkel; 08-18-2010 at 05:22 PM. Reason: don't post your UID
    kv-2 | UT 11.0.1 | Dell R610 Server | Intel Xeon 2.8Ghz Quad Cores | 24Gb DDR3 ECC | 1 Intel QPort NIC | Integrated Broadcom QP | Dell Perc 4i | 6 x 73G 2.5 15k SAS raid 10 | 100mb/100mb | 30mb/30Mb

  10. #10
    Untangle Ninja Mathiau's Avatar
    Join Date
    Feb 2008
    Location
    Costa Frickn' Rica
    Posts
    1,636

    Default

    Looks like my issues is similar to:

    http://forums.untangle.com/feedback/...0-upgrade.html
    kv-2 | UT 11.0.1 | Dell R610 Server | Intel Xeon 2.8Ghz Quad Cores | 24Gb DDR3 ECC | 1 Intel QPort NIC | Integrated Broadcom QP | Dell Perc 4i | 6 x 73G 2.5 15k SAS raid 10 | 100mb/100mb | 30mb/30Mb

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2