Results 1 to 6 of 6
  1. #1
    Untangler
    Join Date
    Sep 2010
    Posts
    75

    Default [Bad] Installation tales ... (Noob)

    Hi, I consider myself an average computing guy, I had installed Linux several times, including iptables and proxies; but this is my first time with Untangle (7.4). Of course, I've read the forums (okay, not all the posts, too many!!), and think I've the basic guidelines to start a simple/basic setup.

    I installed Untangle 7.4 in a HP ML110, with 2 NICs, and NO Internet connection. The installation ran smoothly (as far as I thought it could). Then I connected the ADSL cable from modem to NIC0 of ML110, and it completed the installation (admin's password, NIC's settings and packages).

    Then I updated the packages and tested some modules, everything rans fine. The problem arose (I think so) when I unplugged the Internet cable (because here at office we have a single ADSL line connected directly to a D-Link DIR655 router, and I think we could have problems with the IP Address of our LAN and the [still unused] NIC1 [with IP 192.168.1.X, same LAN as office, but without cable].

    Rebooting the U7.4 server without Internet connection lasted veeeery long (>10 mins) with the blank screen -after completing the Untangle loading progress bar [green bar at bottom] ... switching to F1 (tty1), saw the message:

    Loading Untangle Net-Alpaca iptables rules
    (This messages repeats every 5 or so minutes)

    Some additional tips:

    a) I know about other member with a ML110 who can't install, I was able to use Untangle about 3-4 hours and reboot several times without problems.

    b) I plugged the Internet cable (directly from ADSL modem) and reboot, nothing, same message.

    c) I've not problem reinstalling, my concern is why this happened? How can I avoid this in the future?

    This is my first Untangle (Lite) installation, and need to test everything before going to the customer, then they will buy some modules like Policy Manager, but now I'm little bit scared about this ...

    Thanks in advance for any help,

    Jean H//

  2. #2
    Untangler
    Join Date
    Sep 2010
    Posts
    75

    Default

    Okay did some additional testings:

    a) The BIOS date & time was set to the current time.
    b) The 'blank' GUI (tty7) didn't respond to CTL ALT + or CTL ALT -
    c) We can see the login: prompt (at tty1-tty6) but when installed I didn't answered any root password. I only gave an 'admin' password. Of course, tryied to login with 'admin'/password and nothing
    d) I can't check the BIOS amount of RAM for Video, I can't see the Video RAM (shows too fast) ...

    Any ideas?
    Jean H//

  3. #3
    Untangle Ninja proactivens's Avatar
    Join Date
    Sep 2008
    Location
    Greensburg, Pa
    Posts
    2,362

    Default

    Reinstall and configure a root password. You should always configure a root password just in case you have to access the shell.

    In this case, if you had root access you could run the following command and bring up the gui.

    su -kiosk
    www.nexgenappliances.com
    Toll Free: 866-794-8879
    UNTANGLE STAR PARTNER
    Follow us at spiceworks!

  4. #4
    Untangler
    Join Date
    Sep 2010
    Posts
    75

    Default

    Thanks ... doing the 'expert' installation. Has you any idea what happened?

    It's possible to install Untangle using a Local IP 192.168.1.x (with DHCP) and do the testings and updates, and later configure the NAT and other services? I can't have the whole office without Internet access.

    Thanks for your fast answer,
    Jean H//

  5. #5
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Lake Tahoe
    Posts
    9,757

    Default

    There are some odd behavior when installing UT without any Ethernet cables connected. Always install with at least the External plugged into a switch.

  6. #6
    Newbie
    Join Date
    Mar 2010
    Location
    Arizona
    Posts
    11

    Default

    SOLVED
    This is related to your graphics card.

    I had the same issue. I resolved it by changing 2 bios settings.

    I changed the default video device from (Auto) to Integrated
    And the video buffer size from 1mb to 8mb

    If your bios does not have theses exact settings, try playing with what video settings you can change (Do this with caution!!!)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2