Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 30
  1. #11
    Untangler
    Join Date
    Aug 2010
    Location
    Texas
    Posts
    72

    Default

    I don't understand why you think untangle is not involved in what is going on. If I turn off untangle all works fine. IF my wife is at work or a coffee shop or where there is wifi the iPad works with exchange if untangle is off. I was using the wireless just to eliminate the edge device I run which is Smoothwall with email server mod. Untangle runs behind Smoothwall right now. I am going to change over to a Cisco router but I need to fix this first. The iPad only has wifi access. The iPhone can be locked to wifi also and it works fine with my email. Hopefully changing configurations with the iPad will resolve this issue.

  2. #12
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    Quote Originally Posted by coxhaus View Post
    I just figured out the iPad is using IMAP the same as the iPhone. I will try activesync on the iPad to see if there is a difference. I have all the mobile device options checked under exchange 2003. I don't see any obvious things to change or add. I have to wait for wife to get back before I start messing with her stuff. It will be later tonight.
    Turn off IMAP scanning in config->system->protocols.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #13
    Untangler
    Join Date
    Aug 2010
    Location
    Texas
    Posts
    72

    Default

    I turned off IMAP by selecting disable. It will still not send emails. The problem is only sending email. The iPad will receive new emails fine. It just cannot send them. The emails sit in the outbox until the iPad has access to exchange without the untangle between it.

  4. #14
    Untangle Ninja hescominsoon's Avatar
    Join Date
    Sep 2007
    Posts
    1,704

    Default

    try bypassing the mail server.

  5. #15
    Untangler
    Join Date
    Aug 2010
    Location
    Texas
    Posts
    72

    Default

    I wonder if it matters whether I run 32 bit or 64?

  6. #16
    Untangler
    Join Date
    Aug 2010
    Location
    Texas
    Posts
    72

    Default

    What do mean bypassing the mail server? Please give an example.

  7. #17
    Untangle Ninja hescominsoon's Avatar
    Join Date
    Sep 2007
    Posts
    1,704

    Default

    Quote Originally Posted by coxhaus View Post
    What do mean bypassing the mail server? Please give an example.
    in the advanced network config setup a bypass rule in the bypass section for the port you need to your mail server.

  8. #18
    Untangle Ninja hescominsoon's Avatar
    Join Date
    Sep 2007
    Posts
    1,704

    Default

    now this is only for testing but it'll give us an idea. Sometimes the UVM does weird things..

  9. #19
    Untangler
    Join Date
    Aug 2010
    Location
    Texas
    Posts
    72

    Default

    I am pretty sure the iPad is using port 993 since SSL is on. I will try a bypass for port 993.

  10. #20
    Untangler
    Join Date
    Aug 2010
    Location
    Texas
    Posts
    72

    Default

    I could not find anything that said bypass. Could you give me a quick lesson?

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2