Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 30
  1. #11
    Untangle Ninja hescominsoon's Avatar
    Join Date
    Sep 2007
    Posts
    1,704

    Default

    dmz is still close enough. You still are getting an internal ip from the router..it's just supposed to forward everything to you..i wouldn't trust it. I would go either bridge mode or try to get a clean handoff directly from the net...

  2. #12
    Untangler
    Join Date
    Oct 2010
    Posts
    32

    Default

    I setup UT in Bridge mode.

    Checked with ATT, and they say the port is open.

    Should I remove the DMZ Plus rule of the RG for the UT server?

    Its still not working for me.

    I've found some mail reflector services online, the same that do Dyanamic DNS services. My ultimate goal is to set one UT up here, and one at the office and do a site-to-site link. I may just look into paying for it.

  3. #13
    Untangle Ninja hescominsoon's Avatar
    Join Date
    Sep 2007
    Posts
    1,704

    Default

    Will they not give you a clean handoff? At least in regular dsl you can put the dsl modem/router in bridge mode which then gives you a clean handoff to the internet...can you get them to put the uverse router into bridge mode then you can use the UT do to the pppoe authentication and everything comes directly to the UT in router mode. Most times the DMz on those routers really isn't a true DMA.

  4. #14
    Untangler
    Join Date
    Oct 2010
    Posts
    32

    Default

    Ah my friend, welcome to UVerse! As I've read, this seems to be imposable as the one box delegates TV, Phone, and Internet.

  5. #15
    Untangle Ninja hescominsoon's Avatar
    Join Date
    Sep 2007
    Posts
    1,704

    Default

    hrmm..need to research..

  6. #16
    Master Untangler
    Join Date
    Oct 2008
    Posts
    913

    Default

    Quote Originally Posted by hescominsoon View Post
    dmz is still close enough. You still are getting an internal ip from the router..it's just supposed to forward everything to you..i wouldn't trust it. I would go either bridge mode or try to get a clean handoff directly from the net...
    no. it actually gives whatever device is in the DMZ plus the EXTERNAL IP.

  7. #17
    Untangler
    Join Date
    Oct 2010
    Posts
    32

    Default

    I've got the UT server setup for DMZ plus, if it fives the UT server the external IP, than it must be transparent, because the UT Network Address for the External states an IP in the range of the internal RG (ATT Router).

    Maybe that's my problem? Should the Config > Network >Current Status > Address show the ATT RG External IP if DMZ Plus is configured right?

    Bt the way, thanks for all the great help everyone!!

  8. #18
    Untangle Ninja hescominsoon's Avatar
    Join Date
    Sep 2007
    Posts
    1,704

    Default

    Quote Originally Posted by pirateghost View Post
    no. it actually gives whatever device is in the DMZ plus the EXTERNAL IP.
    i've seen too many isp routers or any of these small soho routers do that and NOT be forwarding ports correctly...hence why i'm trying to find a clean handoff option..

  9. #19
    Untangle Ninja YeOldeStonecat's Avatar
    Join Date
    Aug 2007
    Posts
    1,565

    Default

    Quote Originally Posted by Zexston View Post
    Should the Config > Network >Current Status > Address show the ATT RG External IP if DMZ Plus is configured right?

    Bt the way, thanks for all the great help everyone!!
    \

    Yes, your own routers WAN/Internet port will obtain the public IP address from AT&T if you have DMZ Plus mode setup correctly. See my steps in the other thread about UVerse.

  10. #20
    Untangler
    Join Date
    Oct 2010
    Posts
    32

    Default Got IT!!!

    Well, after my whole UVerse system going down (again), I had to reset the RG to factory defaults, and perform the setup again, and it now works.

    As far as port 25 goes, I called ATT again today (and got a fairly local tech from the US) and he confirmed that it was indeed not open, and opened it up for me. He told me they are not usually supposed to do this, but did it anyway. The other problem was the Email From Address. I changed it to untangle@untangle.com after reading that in another thread, and the UT Server can now send emails directly!

    I now just have to work out the remote admin access, but I'll make another post for that if needed.

    Thanks again all for the great help!

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2