Page 1 of 3 123 LastLast
Results 1 to 10 of 30
  1. #1
    Untangler
    Join Date
    Oct 2010
    Posts
    32

    Default UT server behind UVerse

    I read a couple long threads about this, specifically the outbound email issue, with SSL and using AT&T smtp and basiclly said it was a feature for the future, but that was some versions ago (and the thread was closed).

    Is there still no support for SSL? (Config > Email) Is it somewhere else?

    I also read about setting up a bypass rule for port 25. Is that what the direct email setting uses?

    Thanks

  2. #2
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,510

    Default

    Untangle can't send e-mail over SSL if that is what you're asking...
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  3. #3
    Untangler
    Join Date
    Oct 2010
    Posts
    32

    Default

    With that confirmed, any tips on how to get email to work behind a ATT UVerse residential gateway??

  4. #4
    Untangler
    Join Date
    May 2008
    Posts
    572

    Default

    I think you are asking about the server sending messages such as reports. Your clients should work fine behind Untangle. Like outlook thunderbird etc.

    Don

  5. #5
    Untangle Ninja hescominsoon's Avatar
    Join Date
    Sep 2007
    Posts
    1,704

    Default

    I don't know about uverse..try asking them for an ethernet handoff directly to their network..that way oyu totlaly bypass their given "router". I know you can get this setup with FIOS..i don't know about u-verse. U-verse is simply dsl to the house..fiber stops at the pole/VRAD.

  6. #6
    Untangler
    Join Date
    Oct 2010
    Posts
    32

    Default

    Researched accross the web and found in a thread to contact ATT and have them open up port 25 on there end.

    Contacted UVerse internet support - they said "no problem, we can do that". They gave me another number to call.

    After a 40 minute wait, and then another 15 minutes of conversation with a guy that didn't know anything (in some other country), he said: "For a minimum of $50, I can put you contact with a technician who knows what your talking about". Discusting.

    Unless there is another way to do this, I think I'm done with UVerse Internet. Their TV is great, but I've had nothing but problems with their internet and think I'll go back to cable for interenet and just keep the phone and TV.

  7. #7
    Untangler
    Join Date
    Oct 2010
    Posts
    32

    Default Maybe foward to a internal email client that uses SSL?

    Just a thought, but could I direct email messages to an internal network email account/server that has SSL capabilities and then forward it on back out though the UT server?

    My email clients work just fine using the ATT supplied smtp settings.

    I'm reaching here, arn't I?

    Thanks!

  8. #8
    Untangler
    Join Date
    Oct 2010
    Posts
    32

    Default ATT opened port 25!

    Tried support chat for UVerse again after seeing some posts in the UVerse forum.

    I specifically requested a tier 2 tech to open port 25 right off the bat, and after verifying my account details, they did it!

    BUT, still can't send mails from the UT server.

    What exactly does the default setting that says "Send email directly" in email settings do?

    Also, I tried using a port checking tool at http://www.canyouseeme.org/ , but maybe they only unblocked the outgoing portion of the port, I think that tool looks at the other side?

    Thanks!

  9. #9
    Untangle Ninja hescominsoon's Avatar
    Join Date
    Sep 2007
    Posts
    1,704

    Default

    I bet they have not opened the port..otherwise you would be able to see it from the outside....OR you haven't forwarded the port from uverse's router to your mailserver...if you have UT behind that in router mode you're seeing the beauties of double nat. Put the UT in bridge mode and do the port forwarding form the uverse router.

  10. #10
    Untangler
    Join Date
    Oct 2010
    Posts
    32

    Default

    Well, I've got the UT in Router mode, but I set it on the DMZ plus of the ATT RG. I had read somewhere else this avoids double NAT?

    I did the port scan from another PC NOT behind UT as too take it out of the picture to test for that port being open (disabled firewalls and such of course too before test).

    I will have to contact them again.

    Thanks!!

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2