Results 1 to 2 of 2
  1. #1
    Join Date
    Dec 2010

    Default "service unavailable"


    Firstly, hi

    Sorry about the duplicate post, i have been browsing the forums for this issue, and have found a handful of posts relating to this issue, if someone could point me to a post with a potential resolution, it would be appreciated

    i have a client who has been running untangle for a few months. Recently, I assume an automatic update has broken the server. After logging in, i get a "service unavailable". Ssh is not enabled on the box, so I will need to go in to assist with it, from the console, is there a command I can run to try force an upgrade / fix the problem? Anything I can do remotely to try resolve this? (or perhaps something I can get someone onsite to do to enable SSH for remote troubleshooting, as it will be a few days before I can get to site).

    Any advice appreciated.


  2. #2
    Untangle Ninja proactivens's Avatar
    Join Date
    Sep 2008
    Greensburg, Pa


    have someone on site go to the server and click on the terminal button. If no console password is enabled, then have them enter one here. After that is done, the user will be faced with a command prompt. Type the following commands to enable ssh.

    mv /etc/ssh/sshd_not_to_be_run /etc/ssh/sshd_ntbr.bak

    /etc/init.d/ssh start

    ssh is now enabled and accessible from the internal and EXTERNAL. To make ssh not be accessible from the external interface, you need to be able to log into the gui and enter a packet filter rule (in config>networking>advanced>packet filter rules).

    Packet filter rule is as follows:
    Source: External
    Destination: 22

    Good luck.
    Toll Free: 866-794-8879
    Follow us at spiceworks!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

SEO by vBSEO 3.6.0 PL2