Results 1 to 4 of 4
  1. #1
    Newbie
    Join Date
    Feb 2011
    Posts
    3

    Question No Longer Boots, Tried To Reinstall, Hates My CD-ROM

    Hi there. A few weeks ago, we built a new system to load Untangle on with the intention of replacing our current Untangle hardware with a newer, nicer system. The specs are as follows:

    ASUS P7H55-M LX LGA 1156 Intel H55 Micro ATX Intel Motherboard
    Intel Core i3-540 Clarkdale 3.06GHz
    G.SKILL Ripjaws 4GB DDR3 1333
    WD Caviar Blue 250GB SATA 6.0Gb/s
    Lite-On SATA DVD-ROM Drive

    Everything ran just fine and we were able to switch out our old Untangle box with this new one, and the office had no issues for a couple weeks.

    However, about a week ago, we rebooted our Untangle box by pressing the "Restart" button at the main GUI interface, and since then, it has stopped booting. Here's what we see now when it boots:

    [ 0.088986] PCI: Not using MMCONFIG
    Loading, please wait. . .
    [ 17.241988] usb 1-1: device not accepting address 2, error -110
    [ 32.845988] usb 1-1: device not accepting address 3, error -110
    [ 43.465006] usb 1-1: device not accepting address 4, error -110
    [ 53.989004] usb 1-1: device not accepting address 5, error -110
    [ 53.989584] hub 1-0:1.0: unable to enumerate USB device on port 1
    [ 69.741995] usb 2-1: device not accepting address 2, error -110
    [ 85.378004] usb 2-1: device not accepting address 3, error -110
    [ 95.902006] usb 2-1: device not accepting address 4, error -110
    [ 106.425991] usb 2-1: device not accepting address 5, error -110
    [ 106.425991] hub 2-0:1.0: unable to enumerate USB device on port 1
    Gave up waiting for root device. Common problems:
    - Boot args (cat /proc/cmdline)
    - Check rootdelay= (did the system wait long enough?)
    - Check root= (did the system wait for the right device?)
    - Missing modules (cat /proc/modules; ls /dev)
    [ 187.706141] Restarting system.

    Then it starts on its own and repeats the same process. I've tried selecting "Recovery Mode" and "Hardware Safe Mode" during boot-up to see if that helps, but it just ends up auto-rebooting after a bit too.

    So, I thought to myself "Hey, something got corrupted, maybe we should re-install Untangle". So, I went to the website and downloaded the newest version of the ISO and burned it to a disc. Just to be thorough, I burned 2 copies from 2 different burners on 2 different computers. I set my bios to boot from CD-ROM and it boots into the new Untangle install (I choose Expert GUI based install).

    After selecting my region, language and keyboard layout, I get to the Detect and mount CD-ROM screen, which now tells me "No common CD-ROM drive was detected." I get this error using both install discs that I made. This is the same CD-ROM we used to setup Untangle initially, and I wouldn't even be able to see this screen if it couldn't detect the CD-ROM (since it's running this install from the CD-ROM to begin with).

    I'm a bit lost as to what to do now. Please help?

  2. #2
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,389

    Default

    The error is politely informing you have have a device on the USB bus that is malfunctioning. Keyboard? Mouse? something you have plugged in has quit.

    From there it can't load the /dev file system which is a larger error. Sounds like something gave out to me. Possible main board failure?
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  3. #3
    Newbie
    Join Date
    Feb 2011
    Posts
    3

    Default

    I've unplugged all USB devices from the system, as I thought that maybe the keyboard or mouse was causing a conflict or something.

    The only things plugged into the system during that error now are the power cable, network cable, VGA cable, and a PS/2 keyboard (I thought it might help?).

    So, probably the motherboard giving out on me then?

  4. #4
    Newbie
    Join Date
    Feb 2011
    Posts
    3

    Default

    In an attempt to see if this is a bad motherboard going out on me, I took the hard drive that Untangle was installed on and plugged it into a different, but almost identical hardware (same Motherboard, CPU, RAM) system to see if I had any different results.

    Now when I boot up, I no longer get the "device not accepting address" errors, but I still get stuck on this part:

    [ 0.302953] PCI: Not using MMCONFIG.
    Loading, please wait. . .

    Then it sits there for a couple minutes before rebooting.

    I'm going to try to see if I can get the re-install to work using this other system, but any ideas on why I'm getting this same error in two different systems (just with the same hard drive & Untangle install)?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2