Page 1 of 6 123 ... LastLast
Results 1 to 10 of 51
  1. #1
    Untanglit
    Join Date
    Dec 2010
    Posts
    29

    Default Installing app error

    Hi there I'm trying to install apps on a newly installed untangle server. I keep on getting the following error. With another server it works fine on the same internet.

    Unable to contact app store:
    An error has occured: com.untangle.uvm.toolbox.MackageException: ut-apt predictInstall exited with: 1

    The server is unable to properly communicate with the app store.
    Check internet connectivity and network settings.
    Check that the server is fully up to date.

    I did check for updates did the apt-get update or apt-get -f install and it doesn't work. Also reinstalled untangle again and that doesn't for either.

    Thanks
    DiceAir

  2. #2
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    Hi DiceAir,

    what does "and it doesn't work" mean? What does it say? Can you post the output?

    What do you see in /var/log/uvm/apt.log?
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Untanglit
    Join Date
    Dec 2010
    Posts
    29

    Default

    e: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a $ify a solution).

    this is right after I tried to install a app.

  4. #4
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    what does it say when you run 'apt-get -f install'

    what is the entire output of 'apt-get update'
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  5. #5
    Untanglit
    Join Date
    Dec 2010
    Posts
    29

    Default

    thanks

    managed to fix the problem by running sudo apt-get install

  6. #6
    Untanglit
    Join Date
    Dec 2010
    Posts
    29

    Default

    ok i just installed untangle on another server.

    No funny changes and it's giving the same issue. Doing the "sudo apt-get install" command didn't work. Please can you help me this was happening with a clean install of version 8.0 aswell.

    This is really bad issue and untangle is of no use to me anymore. I always though untangle was the best firewall out there but with this issue I have no choise but to go somewhere else. I would've installed untangle for companies but now with this issue untangle is one of the worst firewalls there is. I rather just sit with nothing cause I can't install anything.


    Thanks for nothing. I will never suggest untangle to anybody and I will also warn people against this. Nobody is even caring to fix this. I have been searching this forums till death. BTW I'm in johannesburg.

  7. #7
    Untanglit
    Join Date
    Dec 2010
    Posts
    29

    Default

    please can someone just help me out. pretty please I'm pulling my hair out. This si some useless forum. I'm so angry now I'm thinking of leaving untangle and not supporting it anymore cause of this useless program ATM. You people only care about people paying. I'm not paying untill I fixed this issue cause with this issue not worth spending my money.

    Do you think if you are not getting service from some place and your problems never getting solved at that place you will go back? Don't think so. Also did tracert to untangle.com and can't get to the server. please why do you people block ICMP packets. just plain stupid and make it harder for me to go untangle in our company. also tried diffirent ISPs with no fix.

  8. #8
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    wow, anger issues?

    1) "sudo apt-get install" won't fix anything. I don't know why you keep running it.

    2) I can't help you if you dont answer the questions.

    edit: yeah, I know. I get really pissed when no one helps me for free at 1am on Sundays. The nerve of some people.
    Last edited by dmorris; 03-20-2011 at 01:10 AM.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  9. #9
    Untanglit
    Join Date
    Dec 2010
    Posts
    29

    Default

    thats the whole error log

    "E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a $ify a solution)."


    I would pay for help but without even installing the free apps I will not pay for anythin. The fear of not being able to install payed apps. only thing in the apt.log file. I also checked my connection and it's fine.

    We have another untangle server on the same internet and it's working fien. It's a version that has been upgraded ever since version 7.1 it's downloading the apps no problem
    Last edited by DiceAir; 03-20-2011 at 01:25 AM.

  10. #10
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    Quote Originally Posted by dmorris View Post
    what does it say when you run 'apt-get -f install'

    what is the entire output of 'apt-get update'
    I asked two questions. bolded for emphasis.

    Wow, your entire apt.log is only one line?
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

Page 1 of 6 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2