Results 1 to 10 of 10
  1. #1
    Untangler
    Join Date
    May 2011
    Posts
    34

    Default Keyboard and Mouse wont work

    Hi,

    I have installed the first half of Untangle but when it restarted for the first time it was showing nothing but garbage on the screen. I went ahead and searched the forums and found out how to use the Hardware Safe Mode. Untangle now boots into the intial GUI and the video is fine. However now my mouse and keyboard will not work at all.

    AAAAAAAAGGGHHHGGGG

    Please help,

    -Jason

  2. #2
    Master Untangler wharfratjoe's Avatar
    Join Date
    Dec 2008
    Location
    Southern California
    Posts
    431

    Default

    are u using usb key/mouse or ps/2? if ps/2, try it with a usb adapter

  3. #3
    Untangler
    Join Date
    May 2011
    Posts
    34

    Default

    No, they are both USB, even tried different ports. It only happens after I chose hardware safe mode. Whats wierd is that is the only way I can see the untagle startup screen properly.

    i am getting that undefined video 317 error or whatever and I have tried all of the modes, no luck. The only thing that works is the hardware safe mode, which then disables the keyboard and mouse.

    Thanks again,

    -Jason

  4. #4
    Newbie
    Join Date
    Jan 2011
    Posts
    12

    Default

    I have been unable to use USB, but old PS2 style works fine. Try that.

  5. #5
    Untangler
    Join Date
    May 2011
    Posts
    34

    Default

    Dont have any, I might be able to get one from a museum

  6. #6
    Master Untangler wharfratjoe's Avatar
    Join Date
    Dec 2008
    Location
    Southern California
    Posts
    431

    Default

    dont use hardware safemode, just boot normally and let it go through the video error issue. After logging from the prompt, run the following command:

    Code:
    su - kiosk
    That should start the GUI for you. I had/have the same issues with one of my monitors and this fixes it after a reboot.

  7. #7
    Untangler
    Join Date
    May 2011
    Posts
    34

    Default

    I let it boot without interaction and this is the screen I get. Should I choose another option along the way?

    Thanks,

    -Jason

  8. #8
    Master Untangler wharfratjoe's Avatar
    Join Date
    Dec 2008
    Location
    Southern California
    Posts
    431

    Default

    Check this post out, It may help with troubleshooting your issue as well:
    http://forums.untangle.com/installat...r-boot-up.html

  9. #9
    Untangler
    Join Date
    May 2011
    Posts
    34

    Default

    I ended up ditching this machine. I had pieced it together. The graphics card was a 1996 Matrox VGA card, no kidding, so I guess it was a little underpowered for UT

    The new machine is flying, thanks again for the help,

    -Jason

  10. #10
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,414

    Default

    You need an 8mb video card for Untangle.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2