Results 1 to 7 of 7
  1. #1
    Newbie
    Join Date
    Jun 2011
    Posts
    9

    Angry Repeated installation failure

    I am trying to install 8.11 on a dedicated machine, the actual installation completes without any errors then it downloads all the packages however during the installation of the Lite package I get the same error every time:

    -----------------------------------
    Unable to contact the app store.
    An error has occurred: com.untangle.uvm.toolbox.Mackage.Exception: ut-apt install untangle-libitem-lite-package exited with: 1

    The server is unable to properly communicate with the app store
    check internet connectivity and network settings
    check that the server is fully up to date
    ------------------------------------

    I get this error every time, 5th clean install using 8.11 I have also tried my 8.0 installation cd and I get a similair/same error during the upgrade once the install is complete.

    The machine is directly connected to the internet and internet connectivity is tested.

    Help!

  2. #2
    some dude hlarsen's Avatar
    Join Date
    Jul 2010
    Location
    sfba
    Posts
    1,385

    Default

    The server is unable to properly communicate with the app store
    does a Connectivity Test pass from Config > Networking > Troubleshooting?
    does a Connection Test pass to updates.untangle.com on port 80?

  3. #3
    Newbie
    Join Date
    Jun 2011
    Posts
    9

    Default

    Connectivity test passes
    Connectivity test to updates.untangle.com port 80 passes

    If I browse to http updates.untangle.com on the machine it presents a login popup asking for a username and password

  4. #4
    Newbie
    Join Date
    Jun 2011
    Posts
    9

    Default

    Both connectivity tests passed

    I have enabled remote support on <snip>
    Last edited by mrunkel; 06-03-2011 at 08:23 AM. Reason: we don't need your IP..

  5. #5
    Untangle Ninja mrunkel's Avatar
    Join Date
    Jul 2008
    Posts
    3,040

    Default

    Well, remote support is not going to help you if you aren't a paid customer. If you are a paid customer, you should get in touch with our support team and not be posting in the forums.

    The will be an error (not the warning about expected stable but got...) that will tell you what is happening in /var/log/uvm/apt.log

    Most likely causes:

    Intermittent DNS problem
    Bad cache
    Incomplete installation
    m.


    Big Frickin Disclaimer:
    While I'm pretty sure, I can't guarantee that I know what I'm doing. There might be a better way to do this, and this way might actually suck. Make sure you understand the implications of what you're doing before trying to follow these directions.

    It often helps troubleshooting if you have a good network map. Look here if you want my advice on how to draw one.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  6. #6
    Newbie
    Join Date
    Jun 2011
    Posts
    9

    Default

    Only error I can see is:

    Conflicting distribution: ...expected stable but got lagonda -1

    I tried an apt-get update with the same error plus un unmet dependancy error which apt-get -f install did not clear

    I have done several installations from different Untangle version installations so that would rule out an incomplete installation, our ISP is Internet Solutions I am going to try this through our Neotel line and let you know shortly.

  7. #7
    Newbie
    Join Date
    Jun 2011
    Posts
    9

    Smile

    Connected the machine to our Neotel fibre and installed correctly the first time, I guess this is Internet Solutions cache problem.

    Thanks for your contribution, that would not have been my first guess, much appreciated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2