Results 1 to 2 of 2
  1. #1
    Untanglit
    Join Date
    May 2011
    Posts
    17

    Default New Poweredge R210 - any known issues with 8.1.1

    Hi all,

    Does anyone have a Dell Poweredge R210 successfully running Untangle 8.1.1?

    I've been reading about issues using the standard built in NIC's but this related to Untangle 7, and there appeared to be issues with Untangle 7.4 on a thread here too:

    forums.untangle.com/installation/16914-new-dell-poweredge-r210-cant-install-ut-3.html

    Just looking for some advice before we bag a potential bargain / completely useless server...

    Thanks!

    Andy.

    Further: I believe the onboard NIC is a dual port Broadcom BCM 5716, if that's any help.
    Last edited by awoodier; 06-02-2011 at 08:17 AM. Reason: Additional...

  2. #2
    Untangle Ninja mrunkel's Avatar
    Join Date
    Jul 2008
    Posts
    3,040

    Default

    The NIC should be no issue. i know we have problems with the Hxxx series controller cards. I've only gotten it to install on the PERC controllers.

    We had an R210 here in the office a while back and I couldn't get it to work, but I honestly don't remember what the issue was.

    Some other forum users have reported success obviously.
    m.


    Big Frickin Disclaimer:
    While I'm pretty sure, I can't guarantee that I know what I'm doing. There might be a better way to do this, and this way might actually suck. Make sure you understand the implications of what you're doing before trying to follow these directions.

    It often helps troubleshooting if you have a good network map. Look here if you want my advice on how to draw one.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2