Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Newbie
    Join Date
    Jun 2011
    Posts
    5

    Default No Installable Kernel

    Hello,

    I am trying to install Untangle to try it out. I have tried to install this many times and I keep getting the same message. The message I get is "No installable kernel was found in the defined APT sources"

    I would like to get this installed and try it out, but I am a little frustrated as to how to get it finished.

    Thanks for your help

    Marc

  2. #2
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,387

    Default

    How are you trying to install Untangle?
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  3. #3
    Newbie
    Join Date
    Jun 2011
    Posts
    5

    Default

    I have used a USB CD Rom Drive and and IDE CD Rom Drive...get the same message with both

  4. #4
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,387

    Default

    With the stock ISO image? Have you tried downloading it from source forge and comparing the MD5? Also, consider burning at a slower speed, not all burners can make a good disk at full speed.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  5. #5
    Untangle Ninja mrunkel's Avatar
    Join Date
    Jul 2008
    Posts
    3,040

    Default

    No need to download from sourceforge. MD5 for 9.0 is posted on the download page.

    Make sure you're not trying to install the 64 bit on 32 bit hardware.

    m.
    m.


    Big Frickin Disclaimer:
    While I'm pretty sure, I can't guarantee that I know what I'm doing. There might be a better way to do this, and this way might actually suck. Make sure you understand the implications of what you're doing before trying to follow these directions.

    It often helps troubleshooting if you have a good network map. Look here if you want my advice on how to draw one.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  6. #6
    Newbie
    Join Date
    Jun 2011
    Posts
    5

    Default

    Ok I downloaded the untangle_900_x32.iso and burned it to a new CD. i have started the install and I get the same message. The only othe thing I guess I should mention is that I also get a message that the processor is not fast enough. I thought I should still be able to install it to try out, but probably would not want to install it in a critical business environment.

    Any help would be appreciated.

  7. #7
    Untangler AngelKnight's Avatar
    Join Date
    Sep 2009
    Location
    NY State
    Posts
    77

    Default

    OK, next questions need answering before further help...
    1. Did you check the MD5 as suggested in previous two posts?
    2. What, specifically, is your hardware (CPU, memory, everything)?

  8. #8
    Newbie
    Join Date
    Jun 2011
    Posts
    5

    Default

    Ok I need help finding the MD5 on Untalges web page. If you can point me to the place to get the info I will be able to do the compare.

    As to the hardware I am trying to install on. I am using an old Astaro firewall. It has a 677 MHz processor, Award Bios V6.00PG, 512 of ram (PC133), and a hitachi 20 gb hard drive

    Thanks for the help

  9. #9
    Untangle Ninja
    WebFooL's Avatar
    Join Date
    Jan 2009
    Location
    Sweden (Eskilstuna)
    Posts
    5,273

    Default

    the md5 can be found at
    http://www.untangle.com/Download-Untangle

    Size: Approx. 440MB
    Version: 9.0
    MD5: 80151000f6a1c6ff9be6c0009626ff93
    Do any other hardware?
    CPU/RAM and HDD are all under the recommended speed/sizes.

  10. #10
    Newbie
    Join Date
    Jun 2011
    Posts
    5

    Default

    Ok did the MD5 Compare and they match. I do understand that all the hardware is not up to snuff, and I would not want to use this in a critical business environment, but I was in hopes that I could get it installed and try it out in my office to see how everything works.

    Does the lack of hardware cause the error I am getting?

    Thanks

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2