Page 1 of 3 123 LastLast
Results 1 to 10 of 21
  1. #1
    Untangler
    Join Date
    Jun 2009
    Posts
    28

    Default Version 9 booting sloooow

    I had to replace an ut box because of a hw failure. I had to do a reinstall and the new v9 ut boots up extremely slooooooooowly for some reason. I did get it up and updated it, but then I started having issues with changing the internal network settings. It would go into an infinite loop of "Saving settings" until my session expires. (I was loggged on through console, not from the internal network) Checking with ifconfig I learned that the new settings did not get applied at all. Edited /etc/network/interfaces (probably not a good idea?) and issued a reboot... Then the client lcame to the server room, earned that a powercycle takes about 35 minutes and said he can't live with that. Boottime was over ten minutes on the previous version, and is almost 20 with v9. It is really rediculously slow. I skimmed the var/log/messages but did not find anything. This superslow boot must surely be something timing out? How do I track it down?

    I should probably mention that I run both the old and the new UT on a quad vmware vsphere, with 2GB ram, nondedicated hdd, all stock options except internal and external networks having promiscous mode enabled.

  2. #2
    Master Untangler Big D's Avatar
    Join Date
    Nov 2008
    Posts
    719

    Default

    Issue will most likely have something to do with the virtualization. I have never seen one take 20-30 minutes to boot from physical hardware. Most mine will reboot within 5 mins or faster.

    Boot in hardware workaround mode see if it is doing some check or something is timing out. Longest boots I have seen is when UT decides to check the filesystem for errors.
    The beatings shall continue until morale improves!

  3. #3
    Untangler
    Join Date
    Jun 2009
    Posts
    28

    Default

    I do not know how to boot in hardware workaround mode. I am not even sure I know what you mean. But it would probably be a good start to see the boot process without the splashy progress bar. I am sure there is a boot option to turn that off?

  4. #4
    Master Untangler
    Join Date
    Feb 2009
    Posts
    140

    Default

    To boot in hardware workaround mode I think you have to select the 3rd. option in GRUB(bootloader).

    If you want to disable the splashscreen the easiest way is to press ESC while startup.

  5. #5
    Untangle Ninja hescominsoon's Avatar
    Join Date
    Sep 2007
    Posts
    1,704

    Default

    I've booted several UT's in vm's. being in a vm is not in itself a guaranteed cause for issues.

  6. #6
    Untangle Ninja Mathiau's Avatar
    Join Date
    Feb 2008
    Location
    Costa Frickn' Rica
    Posts
    1,630

    Default

    what else is running on that box? anything I/O intensive?
    kv-2 | UT 11.0.1 | Dell R610 Server | Intel Xeon 2.8Ghz Quad Cores | 24Gb DDR3 ECC | 1 Intel QPort NIC | Integrated Broadcom QP | Dell Perc 4i | 6 x 73G 2.5 15k SAS raid 10 | 100mb/100mb | 30mb/30Mb

  7. #7
    Untangler
    Join Date
    Jun 2009
    Posts
    28

    Default

    Atm UT is the only vm running on this host. I would like to add amanda as a second in the future, but that would be on a dedicated storage controller.

    @hescominsoon: Do you use any spacific setting when running ut virtualized? I use the stock E1000 lan cards, only setting I change is allowing promiscous mode.

  8. #8
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,542

    Default

    VMWare's template for Debian 5 works flawlessly. However, performance varies based on the performance of the host. I have a single spindle server here that runs 2 2k8 VMs, and 3 linux VMs. Adding in a 9.0 UT generates no appreciable boot lag on the UT vm, or any other.

    Well beyond the considerable lag already present due to a lack of drive IO.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  9. #9
    Untangle Ninja hescominsoon's Avatar
    Join Date
    Sep 2007
    Posts
    1,704

    Default

    you need to increase your ram by a factor of 4 at the least. UT really requires 1 gig of ram to work decently..i always allocate 2 gigs for UT. The vmware hypervisor really would like a gig for itself. I don't know if promiscuous mode is an issue or not..i prefer not to do that.

  10. #10
    Master Untangler Big D's Avatar
    Join Date
    Nov 2008
    Posts
    719

    Default

    Oh I didn't catch the RAM, I took it as 2GB per VM not for the entire host machine.

    what Hes said.
    The beatings shall continue until morale improves!

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2