Results 1 to 3 of 3
  1. #1
    Untanglit
    Join Date
    Sep 2011
    Posts
    16

    Default install issues on to network

    ok i had postted this on spiceworks for this issue here: community.spiceworks.com/topic/156105-setting-up-untangle-to-replace-a-firewall?page=1#entry-918165

    "ok i am trying out untangle to replace our old and outdated firewall i would to test it out with the firewall in place. i have tryed doing a network bridge with nic on the untangle server and plug my wan port to my firewall and the other one in to my switch. and when i do this i get nothing all internet stops on my network. the only thing i get is udp session no tcp sessions.."

    a little in site on how to get this up and running

    here is what my front end of my network looks like

    gateway/modem two t1 lins in to it. > PlX515e firewall > barracuda web filter 310 > untangle box > switch\


    thats what i had said for the post try some of the stuff the guy said but still not luck

    "ok i tryed it again and still the same thing with it cant get online and when i look on the gui for untangle all i see for seesions is udp no tcp. i did do a settup like a router in a sens i had both port pluged in to our switch each interface with its own ip addres then i set my computer for the gateway as the untangle box and it worked fine.

    i even switch the cords in revers to make shear that it was not plug in the right directions but i still had nothing.

    by the way this is on a dell power edge 2950 server."


    can some one shed some light on this issues so i can get it up and running on my network.

  2. #2
    Master Untangler
    Join Date
    Oct 2008
    Posts
    913

    Default

    why would you go to spiceworks first when all the knowledge and the developers are right here??

    sounds like a classic broadcast storm to me.

    i dont feel like browsing to another forum to see your question over there, but do you have EXTERNAL plugged into the barracuda, and then the internal plugged into the switch, with the configuration of the INTERNAL set as bridged to EXTERNAL?

  3. #3
    Untanglit
    Join Date
    Sep 2011
    Posts
    16

    Default

    sorry if didn't post it here first yes it is setup that way the switch that we use are 3com to work with nbx system the we use ya i know that a pretty old system.
    the thing is i am going thought the untangle server right now i have to set it up as a gateway server then i manually put in the ip for the gateway untangle box and it will work fine just when i try to do the bridge it will not work.

    modem/gateway -> firewall PIX515e -> barracuda -> untangle

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2