Results 1 to 5 of 5
  1. #1
    Newbie
    Join Date
    Nov 2011
    Posts
    8

    Default Internet Connection

    Internet Connection fails at setup screen. Help!

    Current version, booted to cd, installed successfully, restarted machine just after install and im at the beginning setup GUI interface(Internet Connectivity) screen.

    My internal card is the only one i have connected right now. i'm doing a pre-setup before i actually connect to my router.

    i put in my LAN settings(static) and it fails everytime.

    Edit: Error screen/popup says "Internet and DNS failed"

    .

  2. #2
    some dude hlarsen's Avatar
    Join Date
    Jul 2010
    Location
    sfba
    Posts
    1,384

    Default

    connect the External card, configure it, then try it again.

  3. #3
    Newbie
    Join Date
    Nov 2011
    Posts
    8

    Default

    I finally found an answer to some other thread/post. It wasn't much but it said to go ahead through the initial setup without worrying about the internet setup. It doesn't ask you about being bridge mode or router mode till end of setup. I went with bridge mode. Afterwards it told me it couldn't connect to store, no internet still. I configured the internet again and still no luck. I had only the external network plugged in at this time. I waited a few minutes and clicked around trying to look at interface and all of a sudden it started working....

    Who knows... I'm in a work environment, really hope this web filter works, been getting a lot of rootkits lately...




    .

  4. #4
    Newbie
    Join Date
    Nov 2011
    Posts
    8

    Default

    Ok I got the internet working, now i have a gateway problem. I chose bridge mode(transparent), but on my clients unless i give them the ip address of the untangle box as their gateway they cannot ping the router???

    VMWare virtual machine. I have checked to make sure i have 2 virtual switches seperating the physical NIC's, and they are correct on the external and internal.

    This sounds like its not in bridge mode but in router mode instead, how to i make sure of this?

  5. #5
    Newbie
    Join Date
    Nov 2011
    Posts
    8

    Default

    vmware appliance, had to turn on "promiscuous mode" accepted on the adapters inside vmware.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2