Results 1 to 9 of 9
  1. #1
    Newbie
    Join Date
    Dec 2011
    Posts
    7

    Default Untangle hung in 9.1 upgrade

    I was having some slowness on my network and the VPN was not working so I attempted to log into the web interface and found untangle was stuck in the 9.1 upgrade. I let it sit overnight and it was still displaying the same thing, I rebooted it and it restored my VPN and other network connectivity but seems to be hung again. Is there anything I can do except whipping out and reloading.

  2. #2
    Newbie
    Join Date
    Dec 2011
    Posts
    7

    Default

    Since i cannot attach a screen shot i took the console is stuck at Dec 10 15:26:06 router1 OemManagerImpl INFO Setting OEM prperty uvm.oem.url =

  3. #3
    Newbie
    Join Date
    Dec 2011
    Posts
    7

    Default

    Here is the screen shot

  4. #4
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    I would not advise rebooting while the screen displays "Do not reboot or power off the server!" at the top.


    Try this:

    go to https://1.2.3.4/
    where 1.2.3.4 is the IP of your untangle. Still show the splash screen?
    Note hitting refresh in your tab is not enough. Are you on the local console?

    run the following command.
    /usr/share/untangle/bin/ut-show-upgrade-splash stop

    flush your browser cache, close your browser, open it, and go to https://1.2.3.4/
    where 1.2.3.4 is the IP of your untangle.

    That will stop showing the splash screen, but there may be some other issue...
    Last edited by dmorris; 12-11-2011 at 09:43 AM.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  5. #5
    Untangler
    Join Date
    Jul 2007
    Posts
    39

    Default

    We have a similar problem. System has been "upgrading" for over 9 hours now. During this time their Open VPN has been down. The Main office upgraded successfully, but the entire Open VPN section was wiped clean. the 2 remote offices are not connected. This office is stuck.

    The GUI remotely displays a message about an OpenVPN keepalive. The console shows the system is repeatedly starting and stopping the OpenVPN daemon. We're going to try to swap the hardware next with a fresh install.

    Despite all of this the main rack shows 1040 clients passes in the OpenVPN rack slot
    Last edited by bossman351; 12-12-2011 at 04:24 PM.

  6. #6
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    How can you see the rack if all you can see is the upgrading screen?
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  7. #7
    Untangler
    Join Date
    Jul 2007
    Posts
    39

    Default

    Hub and spoke topology.

    The main office upgraded fine but all the OpenVPN settings were gone.

    The satellite office never completed the upgrade. I had to resort to a re-install.

  8. #8
    Untangler
    Join Date
    Jul 2007
    Posts
    39

    Default

    I think these problems lost us the customer. Wednesday morning, the Main office completely locked up. We could get the login page but nothing more. Locally they had the same thing. A cold re-boot changed nothing.

    Their software vendor suggested putting in Cisco VPN routers and That happened Wednesday afternoon. Unless there is a problem with this, we just lost 3 installations.


  9. #9
    Newbie Steve88W's Avatar
    Join Date
    Nov 2011
    Location
    Southern California
    Posts
    5

    Default

    My upgrade froze as well.
    I rebuilt from scratch but on my own terms. Just like Windows... I never let things auto-update.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2