Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 30
  1. #11
    Untangler
    Join Date
    Dec 2010
    Posts
    83

    Default

    I didn't get any error in the GUI console, But when I try to do the initial setup, I have disconnected one of the vNICs and the Console stays at Refreshing Interfaces Settings... I have enabled that vNIC, rebooted the Untangle, but no joy.

    What is your ESX version?

  2. #12
    Untangle Ninja
    WebFooL's Avatar
    Join Date
    Jan 2009
    Location
    Sweden (Eskilstuna)
    Posts
    5,258

    Default

    ESXi 5.0.0, 469512.

    Are the Device status "connected" and "connect at power on" check?
    And are you selecting E1000 Adapters?

  3. #13
    Untangler
    Join Date
    Dec 2010
    Posts
    83

    Default

    Hello,
    Mine is 5.0.0, 504890

    the device status Connected and connect at power on is checked.
    Ethernet is e1000 as there is no other option with Other Linux 64bit.

  4. #14
    Untangler
    Join Date
    Dec 2010
    Posts
    83

    Default

    Okay, I enabled all the interfaces.. when the Untangle machine powered on, everything in the network stopped working. I have to access the shell command of the ESXi to kill the VM process and to power it off. The only option I have is to disconnect the interfaces, power on the Untangle VM and do the Initial Setup. As the Initial Setup it will not work without the Interfaces being enabled, here's the dilemma. During the Initial setup, I have to select the Transparent Mode as I'm behind Routers, Firewalls and Application Switches.

    When I remove the other vNICs and I stay with only one nic, and when I go to the Networking Settings it shows that it has detected Interfaces Changes. when I refresh the Interfaces, it stay there for ages doing Refreshing Physical Interfaces.

    Thanks,

  5. #15
    Untangler
    Join Date
    Dec 2010
    Posts
    83

    Default

    Refreshing Physical Interfaces, it won't take a way the Internal Interface and the DMZ Interface.
    I want to put a Static IP in both the External Interface and in the Internal Interface.

  6. #16
    Untangler
    Join Date
    Dec 2010
    Posts
    83

    Default

    Hi once again,
    Okay, I get rid of the Refreshing Physical Interfaces... Now I can see that all the Interfaces connected In Transparent Mode "Luckily, this setup didn't let me to lose all the network". Another problem is when I click on Test Connectivity it says " Failed to connect to the Internet. TCP Failed". But, when I test Ping to www.google.com or 4.2.2.2 I get a reply

    Any help?

    Thanks,

  7. #17
    Untangle Ninja
    WebFooL's Avatar
    Join Date
    Jan 2009
    Location
    Sweden (Eskilstuna)
    Posts
    5,258

    Default

    If you are in bridge mode check your vswitch configuration so that you allow promiscuous mode.

    Do you have anything infront of untangle that can block it?

    Can you browse from the local browser on untangle?

  8. #18
    Untangler
    Join Date
    Dec 2010
    Posts
    83

    Default

    Hi,
    I have sorted the issue. I can connect to the internet now. But there is not option to Edit the External Interface to be identified as WAN. I configured the Internal Interface with a Static IP Address, but I'm unable to reach the Internal Interface.

    Thanks,

  9. #19
    Untangler
    Join Date
    Dec 2010
    Posts
    83

    Default

    I'm downloading the Upgrades now, let it finish successfully, I think the Edit option is with the newer version of Untangle...

  10. #20
    Untangler
    Join Date
    Dec 2010
    Posts
    83

    Default

    Upgrade has been downloaded. Don't reboot.

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2