Results 1 to 6 of 6
  1. #1
    Newbie
    Join Date
    Mar 2012
    Posts
    6

    Default Untangle 9.2 Unable to connect to websites

    I have setup a new untangled server, installation went fine.

    Loading apps (takes 5 mins)
    checking connection takes up 30 mins. Once i can get access to terminal i can ping/tracert nslookups work fine

    i can view internal webpages ie our webserver. but cannot view internet webpages.

    Config


    SAT Modem (isp public)>(our public ip) VPN/nat busibox (192.168.7.1) > Untangled(192.168.7.2)Bridged >DHCP Server> Switch > > PC's

    Gateway 192.168.7.1

    Not sure if its due to sat latency (700ms)

    i have tried changing nics , different cables bot xover and straight but stil unable to configure untagle and download apps

  2. #2
    Untangle Ninja dbunyard's Avatar
    Join Date
    Nov 2008
    Location
    Westerville, Ohio, USA
    Posts
    1,051

    Default

    Hi and welcome to the forums!

    A couple of things jump to mind. First would be your DNS settings on the Untangle box. Ensure that the DNS on it's external interface points to your ISPs DNS servers.

    Second make sure it's plugged in the right way, as in External interface to your busibox and Internal to your switch.

    Third there could be a speed/duplex mis-match on one or both interfaces. From the terminal you can do an 'ifconfig eth0' and 'ifconfig eth1' to check both interfaces (or just ifconfig and scroll through the output). Take note of the errors. Run it again in a few minutes and see if that number increases.

    Also take a look here here for additional troubleshooting steps.

    P.S. I doubt it's satellite internet related. I suspect a configuration/hardware issue.
    Last edited by dbunyard; 03-06-2012 at 07:55 PM. Reason: Thanks sky
    Dan

    You may one day find something interesting here. Today is not that day. Tomorrow isn't looking too good either.

  3. #3
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    great advice! what he said.

    the connection test attempts to resolve updates.untangle.com and then connect to port 80 to updates.untangle.com. If that is taking a long time something is definitely wrong.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  4. #4
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,554

    Default

    For clarity sake, in a bridge configuration the interfaces are usually eth0 (external), eth1 (internal). But the bridge itself is a third interface name, br.eth0.

    Statistics are all over the place for the data you need. Just running ifconfig without any arguments gets you all of this on one screen so you can scroll around and see what's going on.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  5. #5
    Untangle Ninja dbunyard's Avatar
    Join Date
    Nov 2008
    Location
    Westerville, Ohio, USA
    Posts
    1,051

    Default

    Oops, sorry, you're right. I was looking at a router box when I wrote that. It's been a long day. First post edited.
    Last edited by dbunyard; 03-06-2012 at 07:56 PM.
    Dan

    You may one day find something interesting here. Today is not that day. Tomorrow isn't looking too good either.

  6. #6
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,554

    Default

    I'm right there with you, I've been playing with Debian 6 with the Xen extras trying to get adapter teaming to work all day.

    I think tonight I might just dream about interface flags.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2