Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Newbie
    Join Date
    May 2008
    Posts
    4

    Exclamation How to share internet

    Hi Dear,

    Recently I have installed Untangle 5.2 with following settings.

    External IP Addr (Static) : 203.77.201.146
    Gateway: 203.77.201.145
    Primary DNS: 203.77.200.10
    Secodnary DNS: 203.77.200.10

    Internal IP Addr(static): 192.168.0.46

    Now How to configure Untange 5.2, so that Other pc of lan can access internet, means I want share internet.

    At untangle 5.2, internet is wroking with real ip.

    Thanks
    Bhavesh Pethani

  2. #2
    Newbie
    Join Date
    May 2008
    Posts
    8

    Default

    Quote Originally Posted by bgpethani View Post
    Hi Dear,

    Recently I have installed Untangle 5.2 with following settings.

    External IP Addr (Static) : 203.77.201.146
    Gateway: 203.77.201.145
    Primary DNS: 203.77.200.10
    Secodnary DNS: 203.77.200.10

    Internal IP Addr(static): 192.168.0.46

    Now How to configure Untange 5.2, so that Other pc of lan can access internet, means I want share internet.

    At untangle 5.2, internet is wroking with real ip.

    Thanks
    Bhavesh Pethani
    configure other workstation like this:

    Workstation IP Addr (Static) : 192.168.0.46
    Gateway: Untangle IP as your gateway
    Primary DNS: it could be Untagle IP also
    Secodnary DNS: place DNS IP

  3. #3
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747

    Default

    You have it setup correctly - As raven says you just need to correctly configure your internal machines...

    The easiest way to do this would be to turn on DHCP and DNS if you haven't and just set your internal machines to use DHCP to get their addresses/config
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  4. #4
    Newbie
    Join Date
    May 2008
    Posts
    4

    Default

    Quote Originally Posted by rav3n View Post
    configure other workstation like this:

    Workstation IP Addr (Static) : 192.168.0.46
    Gateway: Untangle IP as your gateway
    Primary DNS: it could be Untagle IP also
    Secodnary DNS: place DNS IP
    Dear rav3n,

    I have setup the server. off all filter and service. when server is botting, clinet pc can access the internet but after few minutes it can't.

    ping is succesfull on google.com , yhaoo.com but internet is cann't.

    What is the problem. Is there setting required for NAT?

    Thanks
    Bhavesh Pethani

  5. #5
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747

    Default

    Quote Originally Posted by bgpethani View Post
    Dear rav3n,

    I have setup the server. off all filter and service. when server is botting, clinet pc can access the internet but after few minutes it can't.

    ping is succesfull on google.com , yhaoo.com but internet is cann't.

    What is the problem. Is there setting required for NAT?

    Thanks
    Bhavesh Pethani
    what is your hardware profile?
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  6. #6
    Untangler
    Join Date
    May 2008
    Posts
    36

    Default

    I think you need to enter the Primary and Secondary DNS at the Untangle DNS servers manually. Just go the DNS option and add these Primary DNS: 203.77.200.10
    Secondary DNS: 203.77.200.10. Then ask your client to do refresh by disconnecting and reconnecting their computers.

    H

  7. #7
    mdh
    mdh is offline
    Untangle Ninja mdh's Avatar
    Join Date
    Aug 2007
    Posts
    4,786

    Default

    Unless my eyes are playing tricks on me, you are setting the Primary AND Secondary DNS to be the same IP address. A secondary should have a different IP. If you do not have a secondary, skip that one. Also, rav3n said to use the same IP for the second PC (192.168.0.46). You cannot have two devices using the same IP address. If 192.168.0.46 is in use, set the second one to 192.168.0.47 or 192.168.0.<anything but 46>.

  8. #8
    Newbie
    Join Date
    May 2008
    Posts
    4

    Default

    Quote Originally Posted by mdh View Post
    Unless my eyes are playing tricks on me, you are setting the Primary AND Secondary DNS to be the same IP address. A secondary should have a different IP. If you do not have a secondary, skip that one. Also, rav3n said to use the same IP for the second PC (192.168.0.46). You cannot have two devices using the same IP address. If 192.168.0.46 is in use, set the second one to 192.168.0.47 or 192.168.0.<anything but 46>.
    Dear Friends,

    PC Configuration is
    RAM - 512, Harddisk-40 GB, CPU: 3.0 GHZ, 2 Lan Card

    External Setting:
    IP: 203.77.201.154
    Primary DNS: 203.77.200.10
    Secondary DNS: 203.77.200.20
    Getway: 203.77.201.154

    Internal: 192.168.0.45

    On Untagle, internet is there.

    Client Information:
    IP 192.168.0.48 and also check by DHCP
    Getway: 192.168.0.45
    Primary/Secondary DSN: Automatically

    ping to all web site is sucessfull. but internet can not.

    It can during booting of server (few minutes). after that internet surfing is not possible.

    Thanks
    Bhavesh Pethani

  9. #9
    Master Untangler
    Join Date
    May 2008
    Location
    Orlando, FL
    Posts
    105

    Default

    Well, stop manually configuring the IP and let us know if DHCP works.. that's a good test.

  10. #10
    Newbie
    Join Date
    May 2008
    Posts
    4

    Default

    DHCP is working ok, I have checked

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2