Results 1 to 6 of 6
  1. #1
    Untangler
    Join Date
    Apr 2008
    Posts
    78

    Default New Install of 5.2 Way to spend a Sunday!

    Long time lurker infrequent poster...

    I installed 5.1 on a brand new Dell Insperion 530 about 2 weeks back. Yanked the power plug and it didn't recover. Came here and found it to be a known glitch.

    So I sidelined it waiting for 5.2.

    Just installed it as a transparent bridge.
    Computers it is in front of can't access the webstart. (192.168.1.6/webstart other computers on the network can.)
    Blocked pages are plain blank white with text.

    I think the install bothced.

    About to drag a monitor downstairs and redoo it again.

  2. #2
    Untangler
    Join Date
    Apr 2008
    Posts
    78

    Default Update

    Blew away install and redid it.

    Swapped network cables between router and switch ports.

    Working for now... time to stat configuring.

    Simulated power failure and now computers on the network can not get to webstart. Yet the bridged ones can.
    Last edited by Springs; 05-11-2008 at 08:47 AM.

  3. #3
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747

    Default

    Hi Springs - welcome.

    Even in bridge mode I think you can only access webstart from the outside via https if you have enabled it and never http
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  4. #4
    Untangler
    Join Date
    Apr 2008
    Posts
    78

    Default Still at it

    Thanks for the welcome...

    Been working on OpenVPN unsuccessfully for the last few hours.

    I would like to be able to connect to my Tomato router that runs Openvpn with certificates.

    I would really like to be able to connect to the untangle server behind this FIOS router.

    Having a ball reading the various wikis. Some of them could use some work.

    Wiki says that you can make policies based on time of day. Then no explanation. Seems like a perfect place for a link.

    I really need Untangle to function behind FIOS routers. I have been very successful with Tomato and cable modems and DSL. Granted they don't have one tenth of what Untangle can do. Openvpn is the first thing I need to get working.
    Then policies.
    Then I can mess with all the other settings...

    (Linux experience is about 2 years of messing with it but not a lot of development. I work in Consumer electronics and automation. Thats why the first thing I did in my set up was yank the power to see what would happen.)

  5. #5
    mdh
    mdh is offline
    Untangle Ninja mdh's Avatar
    Join Date
    Aug 2007
    Posts
    4,786

    Default

    Springs,

    You're right. We need to untangle our wiki! Here's the link you asked for:

    http://wiki.untangle.com/index.php/P...Policy_Manager

  6. #6
    Untangler
    Join Date
    Apr 2008
    Posts
    78

    Default And Fios

    Has anyone gotten OpenVpn to work in transparent bridge behind a Fios Router?

    I have the portforward rule set to route all 1194 data to the IP of the Untangle box.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2