Results 1 to 3 of 3
  1. #1
    Untanglit
    Join Date
    Nov 2009
    Posts
    24

    Default Internal HTTPS admin problem after upgrade

    I've just updated to 9.3 and internal HTTPS administration seems to have stopped working.

    I just get an error page now with:

    https://[UT IP]/

    Server Error
    403 - Forbidden: Access is denied.
    You do not have permission to view this directory or page using the credentials that you supplied.

    I've tried checking and saving some of the external admin settings to see if that would 'refresh' the internal HTTPS setting with no success.

    /var/log/messages has lots of...whatever this is in it:


    Aug 29 16:59:28 localhost ...cc8c","com.untangle.uvm.node.GenericRule@472d86","com.untangle.uvm.node.GenericRule@fdeeec","com.untangle.uvm.node.GenericRule@150fcc7","com.untangle.uvm.node.GenericRule@38202","com.untangle.uvm.node.GenericRule@4c535d","com.untangle.uvm.node.GenericRule@f4ffd8","com.untangle.uvm.node.GenericRule@c8efa2","com.untangle.uvm.node.GenericRule@1ecb094","com.untangle.uvm.node.GenericRule@3cdf2d","com.untangle.uvm.node.GenericRule@604106","com.untangle.uvm.node.GenericRule@14d2465","com.untangle.uvm.node.GenericRule@19099ec","com.untangle.uvm.node.GenericRule@696003","com.untangle.uvm.node.GenericRule@1e8a18","com.untangle.uvm.node.GenericRule@fc6e58","com.untangle.uvm.node.GenericRule@b056fd","com.untangle.uvm.node.GenericRule@11f0fe3","com.untangle.uvm.node.GenericRule@4c01ae","com.untangle.uvm.node.GenericRule@27e0d","com.untangle.uvm.node.GenericRule@1a1c1f5","com.untangle.uvm.node.GenericRule@c4bca9","com.untangle.uvm.node.GenericRule@3e0d14","com.untangle.uvm.node.GenericRule@1ccad9c"],"version": 1}

    No error messages that I could see. Where would be the places to check for the internal HTTPS administration settings?

  2. #2
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    If you moved HTTPS to an alternative port, you need to use that port.

    In 9.3 port 443 is no longer reserved on non-WAN interfaces for administration if you move HTTPS to another port. The HTTPS port settings is global. If you're user its on 443, I'd just contact support using the tab on the right hand side.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Untanglit
    Join Date
    Nov 2009
    Posts
    24

    Default

    You are exactly right. I had moved the port to avoid a conflict with our Windows Small Business Server remote services.

    I would ask if it's possible to add a checkbox for the old behavior, but that's a bit lazy to save typing a colon and four numbers

    Many thanks for your help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2