Results 1 to 10 of 10
  1. #1
    CMX
    CMX is offline
    Newbie
    Join Date
    Apr 2008
    Posts
    5

    Default Remote Administration

    Hey Everyone,

    Running 5.2 and everything seems ok, except when i connect to the webstart page. On my Windows box I can only get to the page via HTTPS. But on my Linux box with Firefox 3 I can get to the page via HTTP. The only difference is the Linux box is behind the Untangle and the Windows box is not. Is this normal? I hope I explained everything correctly. Thanks!

  2. #2
    Untangler
    Join Date
    Apr 2008
    Posts
    78

    Default Same

    I asked the same question this weekend. Normal

  3. #3
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,388

    Default

    Yes HTTP management is only available on the internal interface. All other interfaces are considered external and must use the https connection on whatever port you set it to.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  4. #4
    CMX
    CMX is offline
    Newbie
    Join Date
    Apr 2008
    Posts
    5

    Default

    Thanks for the info guys!!

  5. #5
    Untangler
    Join Date
    May 2008
    Location
    NRW, Germany
    Posts
    46

    Default

    Like Sky-Knight said, from outside it's only reachable with https.
    For me that makes sense.

    But in addition to this thread: http://forums.untangle.com/showthread.php?t=2875
    If I only want https (not http) even from inside, why is the whole port 80 shutdown??

  6. #6
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,388

    Default

    I wondered that myself, turn that option off and the Internal network no longer gets the error pages. That one I qualify as a bug.. but then again if you couldn't shut off port 80 you can't redirect it to a web server! I don't know IPTables well enough yet to figure out how to fix it to suggest anything.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  7. #7
    Untangler
    Join Date
    May 2008
    Location
    NRW, Germany
    Posts
    46

    Default

    By the way....
    In 5.0.3 you can turn off http-access and an error-page comes up "access only with https".
    You can typically specify this as "it's a feature, not a bug", because:
    if somebody tries a server with http, he cannot see, that there is only a https-site. You have to try this specially with https... It's a security feature
    But, the problem are still the webpages... (Blockpage Webfilter and Spyware)

  8. #8
    Master Untangler
    Join Date
    May 2008
    Posts
    132

    Default

    My question is a bit different, although it concerns remote admin too.

    How do I set the remote admin to another port, aside from 443? I have tried setting it in the remote admin option to another port, and make a port forward rule, but still I can't get through.

    I'm getting a message, something like, access to the resource is forbidden....

    I need to take it our from 443 since if I access mail servers form outside using the default https port, it will not go through....

    Thanks in advance for the feedback.

  9. #9
    Untangler
    Join Date
    Apr 2008
    Posts
    78

    Default

    I still have it on 443 but I am using a firewall rule on my router to forward port:8001 to 443. Works fine.

  10. #10
    Master Untangler
    Join Date
    May 2008
    Posts
    132

    Default

    Thanks for this one. I will try and will let you know what happens.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2